Page 22 of 46 FirstFirst ...
12
20
21
22
23
24
32
... LastLast
  1. #421
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Well.

    I attempted [email protected] last night and it crashed about 6.5 hours in. >_<

    Some may say (one person already did) that that is stable "enough" but he then remembered that I do in fact render - thus I need absolute stability. =/

    So I'll be sticking at [email protected], may try [email protected] later tonight, if that doesn't work, 1.42v, but I think that may be my personal cap... it is just such a jump in voltages for only 100MHz more.

    Hell I'm debating knocking my CPU back to 4.4GHz just because then it doesn't need the internal PLL overvoltage enabled and such. =/
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  2. #422
    After seeing this post yesterday I decided to play with mine some more. Will do some extreme testing this weekend more then likely. Sitting stable now at 4.5ghz @1.25 still as of this morning after a 9 hour prime test (accidently closed everything on my desktop as i was leaving for work lol). Was running 4.6 last night for about 3 hours of testing and everything was working fine down to a little above 1.25 but the temps where sitting at 80-85c in prime which would probably sit at 70 in regular gaming but I didnt like playing that high. And wow started getting lower fps than normal so dropped back down to 4.5 at 1.25 and gonna do some more extensive this weekend on 4.6. Not sure if I plan on moving back to my old 4.4 or keeping the 4.5 at least since there wasnt really to much performance increase plus Ill get some screenshots to add.
    CPU:i5 [email protected] GPU:Gigabyte GTX760 WF3 Mobo:Asrock Z87E-ITX RAM:8Gb GSkill Ares@1600MhzCase:Atomic Orange Bit Fenix Profigy Cooling: Corsair H100i HDD:1Tb WD Cav Black SSD: Samsung 830 128Gb PSU:Seasonic M2II620 KB:Razer Black Widow Mouse:Razer Naga 2014

  3. #423
    So I tried hitting 4.5 today with the same vcore I'm running now (1.256v) but I didn't bluescreen, Instead a core just stopped priming and the rest continued..
    Any Idea if it just needs more vcore or is there something else missing ? :P

    (Just replaced my corsair vengeance 1866mhz ram so I couldn't resist upping the multiplier once I was in the bios xD)
    http://eu.battle.net/wow/en/characte...rning/advanced
    i5-3570k @ 4.4ghz - R9-280X @ 1150Mhz on stock voltage - 8GB of DDR3 Ram @ 1866Mhz

  4. #424
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Jeeeeeeeeez 80-85 Celsius. I swear, the only truly "good" coolers in the Corsair H line are pretty much the 100 levels, MAYBE the 80s. It's like the rest might as well be subpar air coolers.

    Then again you have an Ivy, but the voltage seems low to be allowing that kind of heat to build up. O_o

    There's something about 4.5GHz though... it's not below the middle, nor above the middle, it's in the middle between 4 and 5GHz. I say keep it. :P

    ---------- Post added 2012-12-20 at 08:18 PM ----------

    Quote Originally Posted by Confined View Post
    So I tried hitting 4.5 today with the same vcore I'm running now (1.256v) but I didn't bluescreen, Instead a core just stopped priming and the rest continued..
    Any Idea if it just needs more vcore or is there something else missing ? :P

    (Just replaced my corsair vengeance 1866mhz ram so I couldn't resist upping the multiplier once I was in the bios xD)
    Pretty sure that's more VCore required.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  5. #425
    Whats funny is at 4.4 65c was my max on 1core 62ish being the coolest during a ~12hour prime test. but the voltage difference is kinda wonky. 4.4 was sitting at something like 1.168 iirc and then a jump to 1.25 for 4.5 to be stable. I might need to get a 2nd fan for my h60 and go in a push/pull config and maybe do a reapply on the cpu paste in case there was some kind of bubble or something that didnt press out since my core 2 seems to be cooking up higher than the others.
    CPU:i5 [email protected] GPU:Gigabyte GTX760 WF3 Mobo:Asrock Z87E-ITX RAM:8Gb GSkill Ares@1600MhzCase:Atomic Orange Bit Fenix Profigy Cooling: Corsair H100i HDD:1Tb WD Cav Black SSD: Samsung 830 128Gb PSU:Seasonic M2II620 KB:Razer Black Widow Mouse:Razer Naga 2014

  6. #426
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Quote Originally Posted by demonskies View Post
    Whats funny is at 4.4 65c was my max on 1core 62ish being the coolest during a ~12hour prime test. but the voltage difference is kinda wonky. 4.4 was sitting at something like 1.168 iirc and then a jump to 1.25 for 4.5 to be stable. I might need to get a 2nd fan for my h60 and go in a push/pull config and maybe do a reapply on the cpu paste in case there was some kind of bubble or something that didnt press out since my core 2 seems to be cooking up higher than the others.
    Couple things:

    All CPUs, at least from what I've learned with Sandy and Ivy Bridge, at some frequency, require a lofty jump in voltage, it sucks, yes, but is a necessity if you want that increase.

    Instead of buying another fan, I'd get a different cooler. And hell, you're working with a HAF 932! I have a HAF X 942, so I know you have more than enough room to work with. Depending on your budget, I'd try and get whatever is the best you can get, I'll bet your temps drop a fair load. Coolers I'd suggest you consider if you can:

    Noctua NH-D14
    ThermalRight Silver Arrow
    Corsair H100i (the i version is awesomerrrr)
    Zalman CNPS 9900 (any of these are good, and a bit cheaper)
    Corsair A50 (the A70 seems to have disappeared from the market...)
    Noctua NH-C14
    NXZT Havik 120/140

    There's others, but I felt this was a good enough list. :P Also, you can see the temps I get with my Zalman CNPS 9900ALED.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  7. #427
    Or go hardcore and delid!!!!
    Anyhow seems I made it to 4.5 with almost no voltage bumps (Not that hefty v bump yet anyhow) just needed to enable pll overvoltage though I did have it on auto.
    If temps are decent and cpu looks stable I'll likely try 4.6 since I still have some voltage room still

    So far 4.5ghz @ 1.256 with vdroop to 1.248 with highest core at 73C ( I love winter lol )

    Edit: Nope .. Crashed Finished a standard intel burn test with 1264v with vdroop to 1.256v, Highest core hit 74C.. I'm amazed my hyper 212 managed to cool that so far :P
    Last edited by Confined; 2012-12-20 at 09:25 PM.
    http://eu.battle.net/wow/en/characte...rning/advanced
    i5-3570k @ 4.4ghz - R9-280X @ 1150Mhz on stock voltage - 8GB of DDR3 Ram @ 1866Mhz

  8. #428
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Name: DeltrusDisc
    Processor: i5-2500K
    Clock: 4.6GHz
    Voltage: 1.42v (in BIOS)
    Cooler: Zalman CNPS9900 ALED
    Screenshot: http://i.imgur.com/umD0d.jpg
    Valid CPU-Z link: http://valid.canardpc.com/2626282

    I let it go for a couple hours longer to be sure! ;p
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  9. #429
    You can hit a stable 4.6ghz on 1.3v on ive bridge pretty easilly with temps in the low 70s, i can hit 4.8ghz stable on 1.37v but thats not a 24/7OC and the temps are up to 80. Still to do more tweaking though and the Thermaltake water extreme 2.0 cools really well, pretty much the same as an H100

    Can also get it booting at 5ghz on 1.4-1.42 but it runs way hot hitting 85-90 and crashes most testing

  10. #430
    Herald of the Titans shroudster's Avatar
    Join Date
    Jul 2012
    Location
    netherlands
    Posts
    2,890
    argh all those new posts make me want to hit a higher clock but im pretty sure i'd lose my voltage for sure
    that and got enough headaches from fixing my gpu to downclock itself xD (still got headroom on the Vram speeds ^^)

  11. #431
    Something I found is that windows doesn't make use of AVX instruction set in Ivy unless you install SP1, That alone rose my temps by 10C.
    http://eu.battle.net/wow/en/characte...rning/advanced
    i5-3570k @ 4.4ghz - R9-280X @ 1150Mhz on stock voltage - 8GB of DDR3 Ram @ 1866Mhz

  12. #432
    Quote Originally Posted by DeltrusDisc View Post
    Couple things:

    All CPUs, at least from what I've learned with Sandy and Ivy Bridge, at some frequency, require a lofty jump in voltage, it sucks, yes, but is a necessity if you want that increase.

    Instead of buying another fan, I'd get a different cooler. And hell, you're working with a HAF 932! I have a HAF X 942, so I know you have more than enough room to work with. Depending on your budget, I'd try and get whatever is the best you can get, I'll bet your temps drop a fair load. Coolers I'd suggest you consider if you can:

    Noctua NH-D14
    ThermalRight Silver Arrow
    Corsair H100i (the i version is awesomerrrr)
    Zalman CNPS 9900 (any of these are good, and a bit cheaper)
    Corsair A50 (the A70 seems to have disappeared from the market...)
    Noctua NH-C14
    NXZT Havik 120/140

    There's others, but I felt this was a good enough list. :P Also, you can see the temps I get with my Zalman CNPS 9900ALED.
    I have to say I love my A70, it keeps my i5-3570k pretty cool at 4.7ghz, seems weird to me that you can get the A50 but not A70.
    [SIZE=1][CENTER]CPU: Intel I5-3570k 4.7ghz MB: Gigabyte Z77-D3H
    GPU: Gigabyte GTX 660 Ti Windforce Ram: G-Skill 8GB 1333
    SSD: OCZ Vertex 3 120GB PSU: Antec BP550 Case: Corsair 750D

  13. #433
    Ive never touched the voltage on my board, booted up at 42 multiplier when i built it a year ago, ran prime 95 overnight and havent fiddled with it since lol. Maybe in a year or so ill see if i can run 5ghz stable with a voltage bump. This is on a 2500k btw.

  14. #434
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Quote Originally Posted by Fascinate View Post
    Ive never touched the voltage on my board, booted up at 42 multiplier when i built it a year ago, ran prime 95 overnight and havent fiddled with it since lol. Maybe in a year or so ill see if i can run 5ghz stable with a voltage bump. This is on a 2500k btw.
    What cooler do you have?
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  15. #435
    I'm new to overclocking and have a couple quick questions. I have an Intel i5 2500k with a Hyper 212 Plus cooler currently at 4.3 GHz with 1.275 vcore ~58 °C with the Prime95 test. I'm wondering how high I could safely go in multiplier and voltage without damaging my CPU with my current cooler and temps?

  16. #436
    Quote Originally Posted by Zhuki View Post
    I'm new to overclocking and have a couple quick questions. I have an Intel i5 2500k with a Hyper 212 Plus cooler currently at 4.3 GHz with 1.275 vcore ~58 °C with the Prime95 test. I'm wondering how high I could safely go in multiplier and voltage without damaging my CPU with my current cooler and temps?
    You can go as high in multiplier as you want, it doesn't hurt anything. With proper cooling you can go up to 1.5V without damaging the CPU if it is just for a short period of time, most people prefer to not go much above 1.4V for 24/7 overclocks.

    What you need to keep an eye on is the temperature during load, that is what can damage your chip. anything below 90C is safe but most people prefer to keep it below 75C for every day usage.
    Intel i5-3570K @ 4.7GHz | MSI Z77 Mpower | Noctua NH-D14 | Corsair Vengeance LP White 1.35V 8GB 1600MHz
    Gigabyte GTX 670 OC Windforce 3X @ 1372/7604MHz | Corsair Force GT 120GB | Silverstone Fortress FT02 | Corsair VX450

  17. #437
    I was running Prime95 over night when I came back to it this morning and it seems to have crashed at about 4 hours in. Does this have to do with my overclock or something else?

    http://i.imgur.com/enitv.jpg

  18. #438
    Quote Originally Posted by Zhuki View Post
    I was running Prime95 over night when I came back to it this morning and it seems to have crashed at about 4 hours in. Does this have to do with my overclock or something else?

    http://i.imgur.com/enitv.jpg
    It is most likely due to your overclock, however I think Deltrus would prefer that you make a separate thread about it.
    Intel i5-3570K @ 4.7GHz | MSI Z77 Mpower | Noctua NH-D14 | Corsair Vengeance LP White 1.35V 8GB 1600MHz
    Gigabyte GTX 670 OC Windforce 3X @ 1372/7604MHz | Corsair Force GT 120GB | Silverstone Fortress FT02 | Corsair VX450

  19. #439
    Guess i should post some clocks when i get in from work!

  20. #440
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,372
    Quote Originally Posted by n0cturnal View Post
    It is most likely due to your overclock, however I think Deltrus would prefer that you make a separate thread about it.
    This thread can be used to ask for help, but a new thread will likely get more attention, no doubt, since they would actually be able to advertise their problem with the title of the thread and thus people would see instead of CPU OC Leaderboard blah blah, they'll see, "Prime95 failed during OC stress-testing, please help!" which obviously would grab their attention.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •