1. #1

    guild issue having to do with connected realms

    first off, why is this not being talked about? is this an isolated incident or something?

    regardless, my guild seems to be having this issue, as well as it starting almost immediately after our server got connected(nordrassil to muradin) a certain amount of members(small though they may be in the guild, about 10 people, max) are incapable of doing anything related to the guild(guild bank is debate-able, i myself was in a rank not able to see said bank anyways). if you are in this state, there are myriad effects, essentially isolating you from your guild, and also one that prevents you from leaving your guild.

    starting with the myriad effects
    -incapable of talking to anyone through guild chat, incapable of seeing guild chat, etc. this includes achievements, and the reverse is also true.

    -you are counted as online(in the members online counter) however, your name and information do not appear and are not clickable in the guild members tab. essentailly, you are a ghost in the guild.

    aside from those effects, you can see people come on, go off, join, and leave, but are otherwise incapable of guild action.

    now for the effect that makes it impossible to leave. you are incapable of leaving due to the fact that regardless of your rank, in this state you are considered a GM. you are incapable of giving it to someone else as well, and using various guild commands prompts nothing(including /gdisband).

    now, i'm not sure how much of this applies to the entire situation, but this is what is happening to me. i should also note that when the servers merged, a lot of people got put into a "Quiet time" rank, even though no one had moved them there. this rank did exist in the guild, but was abolished after a good deal of people got switched to it somehow. i'm also fairly sure i wasn't accidentally made GM, because the GM is still in his rank

    regardless, this is a fairly serious issue, isolated or not. the chances are that the others that are affected are affected in much the same way. has this happened to anyone else? is there a stop-gap fix for it? will we need to wait on blizz for this? any feedback is appreciated. thank you for your time.

    *edit* from what i read in a thread on the WoW forums, this has happened here or there, but still isn't being addressed. other things of note is that the symptoms are different from group to group. in some cases, it only affects a few people, in others the entire guild can see the symptoms of the affected people, guild bank access being revoked seems to be regular, among other things. none of them seemed to mention the GM portion, but then again, this may be something else entirely. in most cases, its very erratic, in ours its very... controlled? only certain members can't be seen. this seems to be a constant, regardless of logging on or off. i should also note that this does not affect new members. this only seems to affect the members who were originally affected anyways. i'll try to report more symptoms of my guilds particular case as i find them out.

    *Edit 2* the information i previously stated in edit 1 appears to have been from a CRZ thread from 2012. i won't take it down because it may or may not be related. the thread can be found on the world of warcraft forums, in the bug section, under the name "Guild Roster Bug"(i would just link but i don't post here often enough for that), if you would like to view it for yourself. many of the symptoms of the CRZ issue seem to be inherent here as well, but in a much more controlled and isolated manner.
    Last edited by Somaldelhar; 2013-12-11 at 10:55 AM. Reason: new information

  2. #2
    High Overlord Lalicat's Avatar
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    154
    I'd definitely give Blizzard support a call, or register a ticket.

  3. #3
    there is a ticket open. waiting on a reply, but it is open.

    the reason i opened this thread was in the hopes someone had experienced this issue and new of a solution, or that it got publicity if it was something that is not isolated to my guild specifically. either way, thanks for the reply lalicat

  4. #4
    High Overlord Lalicat's Avatar
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    154
    We just had our realm merged and I haven't noticed anyone having issues in my guild specifically, so unfortunately I don't have any other input or suggestions.

    Hopefully Blizz gets back to you soon!

  5. #5
    They are aware of this issue (though are obviously not willing to discuss an ETA for a solution for the realm-merger guild problems): http://eu.battle.net/wow/en/forum/to...7177?page=1#10

  6. #6
    thats good to know, but i think i'm still justified making this thread, what with this situation being rather more extreme. extra GM and an empty G-bank that was mostly enchanting mats? thats fairly serious. completely being incapable of doing anything guild related? i'd say thats a fair sight worse. the mats you can replace, this is more of a broken interface sorta thing.

    either way, i see my guild wasn't the only one hit. they should put up a warning for connected realms that states that issues may occur. its better to say it outright then let outrage fly after the fact.

    thanks for the help puri.

    also, thanks for the support lalicat, it is much appreciated.

    *edit* well, looks like a little after you posted that, the blue's took down that thread, because i get an error not found message when i attempt to view it now. or rather, i can see the thread, but attempting to post prompts this message, and just being on the page changes my character things from my character to "you have no licences on this account", as if i'm only viewing a cached version or something. i also just noticed, isn't that from march? thats quite a while back
    Last edited by Somaldelhar; 2013-12-11 at 05:12 PM.

  7. #7
    Moderator MoanaLisa's Avatar
    Join Date
    Oct 2010
    Location
    Pacific Northwest, USA
    Posts
    10,841
    "No licenses on this account" probably means that you don't have a license for Europe. The link was to the EU forums. If you do, you need to be in touch with Blizzard. There's nothing much that anyone can do for you from here. There have been some issues like this on an occasional basis with realms being connected. But I very much doubt that there's any 'fix' that you can do yourself. If you are in the US then look for the same thing on the US support forums.
    Last edited by MoanaLisa; 2013-12-11 at 06:25 PM.
    If you have anything to contribute to a thread topic, please do so. Discussing moderation or calling out specific people is against the rules and makes a post liable for an infraction. Please report problem posts. If anyone is unclear about the rules please read our FAQ. Thanks.

    It's a magical world, Hobbes, ol' buddy...let's go exploring!

  8. #8
    oh, i didn't know that. thanks for clearing that up moana. either way though, i've yet to get any reply from the blues, but the average ticket time is 2 days last i checked. guess i can only wait

  9. #9
    Quote Originally Posted by Somaldelhar View Post
    first off, why is this not being talked about? is this an isolated incident or something? .
    It's because it's not happening to everyone. The problems are the exceptions. If it were more common then you'd be seeing a lot more people complaining about it.

  10. #10
    Moderator MoanaLisa's Avatar
    Join Date
    Oct 2010
    Location
    Pacific Northwest, USA
    Posts
    10,841
    Quote Originally Posted by Somaldelhar View Post
    oh, i didn't know that. thanks for clearing that up moana. either way though, i've yet to get any reply from the blues, but the average ticket time is 2 days last i checked. guess i can only wait
    Glad to be of help, however minor. I hope they get things sorted out for you soon. I can imagine the frustration. I know for some issues related to connected realm problems they've provided a code word to put into your ticket so it would get flagged. I don't know if that's the case for this but you should give the support forums a really close look and find out. So far, they've tried to be very attentive to problems caused by the actual realm connects.

    Good luck.
    Last edited by MoanaLisa; 2013-12-11 at 10:51 PM.
    If you have anything to contribute to a thread topic, please do so. Discussing moderation or calling out specific people is against the rules and makes a post liable for an infraction. Please report problem posts. If anyone is unclear about the rules please read our FAQ. Thanks.

    It's a magical world, Hobbes, ol' buddy...let's go exploring!

  11. #11
    well, i got my answer. the rep said that he honestly couldn't do shit about it, as its an issue with the guild itself, but assured me that the dev team is working to fix the issues. at the very least, i know they are aware of the problem. i wish something could have been done to fix it in a band-aid manner until a more permanent solution was available, but that doesn't appear to be possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •