1. #1
    Mechagnome BRO90X's Avatar
    Join Date
    Jan 2011
    Location
    Who cares when you are this JACKED
    Posts
    652

    Just got HDMI cable. TV is cutting off the sides of the screen.

    How can I fix this? Anytime I go to play WoW or swtor my action bars get cut off on the sides. Anyway to fix this?
    "Im Chad "Brosef" Huntington. And I despise looking at fat people. So I came up with Bro90X. The only BROgram that will MURDER you into shape."

    "Energy drinks? Those are full of empty calories, fatty calories, LOSER CALORIES; WATER?! That'll go straight to your hate handles!"

    "But Chad I cant do thirty pull ups", TAKE THE CURLY FRIES OUT OF YOU MOUTH AND TRY HIPPO!"

  2. #2
    The Patient
    Join Date
    Jun 2010
    Location
    Goias, Brasil
    Posts
    339
    From what I remember when this happened to me, messing with the resolution should fix it.
    Quote Originally Posted by Freakwave View Post
    Geeks are awesome because they have sex with your wife while you are cleaning McDonalds bathrooms.
    "PROUD POSTER IN THE LEGENDARY If u are horde 2011 THREAD!!"

  3. #3
    Turn off overscan from video driver settings.

    It's a relic from analog CRT TV days and is turned on by default when you plug computer into TV or monitor with HDMI cable.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  4. #4
    Brewmaster Biernot's Avatar
    Join Date
    Mar 2009
    Location
    Germany
    Posts
    1,297
    Quote Originally Posted by vesseblah View Post
    Turn off overscan from video driver settings.

    It's a relic from analog CRT TV days and is turned on by default when you plug computer into TV or monitor with HDMI cable.
    While this fixes black borders on the tv image, i think the op needs the exact opposite. So he should probably look for the overscan settings on the tv. Or there are some other "zoom" options enabled in the tv.

  5. #5
    Just go into CCC or nvidia control panel and adjust the overscan settings. I have ati cards but am assuming nvidia has similar options.

  6. #6
    The Patient Azome's Avatar
    Join Date
    Jan 2011
    Location
    Denmark
    Posts
    287
    Had the same problem, mess with the resolution, just upgraded to W7 from vista and had problems in vista where i couldn't find a way around the black edges but no problem in W7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •