1. #2801
    Epic! Iamanerd's Avatar
    Join Date
    Jul 2011
    Location
    Connecticut, USA
    Posts
    1,616
    Quote Originally Posted by tetrisGOAT View Post
    My second pair is due Friday. Looking forward to actually receiving them this time! (I ordered them before summer last time, never showed up, but at least I got refunded)
    I hope you enjoy them
    Oh I am I'm going to get a sound card soon now and I'm debating on a amp.
    Intel I5-2500k @4.8Ghz| Noctua NH-U9B | Asus P67 Deluxe | 8GB G.SKILL Sniper Series 1600Mhz
    Samsung 840 EVO 500GB | 500 GB WD CB | 1TB WD Black x2 | 2TB Seagate External |3TB WD Green x2
    Sapphire R9-290x | SeasonicX 650 | CM HAF 912 | Asus PB278Q | Razor Naga Molten Edition | CM Quick Fire Rapid TK

  2. #2802
    Fluffy Kitten Marest's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    4,228
    Has anyone successfully restored bookmarks in Firefox? I'm trying to retrieve my bookmarks, all of which are conveniently saved on my Nexus 7 via the sync function. Now, how do I get them to show up on my desktop?

  3. #2803
    Quote Originally Posted by Marest View Post
    Has anyone successfully restored bookmarks in Firefox? I'm trying to retrieve my bookmarks, all of which are conveniently saved on my Nexus 7 via the sync function. Now, how do I get them to show up on my desktop?
    You already paired the desktop to the sync account? http://support.mozilla.org/en-US/kb/...r-sync-account

  4. #2804
    Titan DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    14,987
    Quote Originally Posted by Iamanerd View Post
    Oh I am I'm going to get a sound card soon now and I'm debating on a amp.
    Don't debate. Get yourself hooked up with an Asus Xonar Essence STX. You'll be happy.

  5. #2805
    Fluffy Kitten Marest's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    4,228
    Quote Originally Posted by Diesta View Post
    You already paired the desktop to the sync account? http://support.mozilla.org/en-US/kb/...r-sync-account
    It's the original computer, so it used to be shared.

    TL;DR: All bookmarks on my computer are gone due to a minor hiccup, but as I have synced to my Nexus 7 I can access all of my bookmarks from there. The issues is that there seems to be very limited documentation regarding retrieving bookmarks from an Android device; from another computer it seems extremely easy.

    The whole "add a device" thing doesn't seem to exists, and the options and settings are very limited.

  6. #2806
    Quote Originally Posted by Butler Log View Post
    System restore images take up space on a storage drive, but tend to be hidden from view. Until I realized what it was, I had about 500GB usable of my 1500GB external, even if I deleted everything.
    I don't think this is the case, considering I had reformatted, like, two weeks ago. If it was, though, care to explain how they're hidden / where they're located?

    Quote Originally Posted by Xuvial View Post
    Assuming you have your SSD optimized (hibernate/pagefile/etc disabled), add up the folder sizes in your Program Files and see which one is bloating...sort by date modified. Can't think of anything else : /
    Hmm, I have forgotten to do that kind of stuff. I'll do that right now.

    Quote Originally Posted by DeltrusDisc View Post
    So I'm doing the TRIM thing, I downloaded CrystalDiskInfo, and it says that it can use TRIM. So I typed in the "fsutil bahvior query disabledeletenotify" in Command Prompt, and it tells me "The FSUTIL requires that you have administrative privileges." This account is the only user on the computer, and is definitely an admin. Any ideas on what's going on?

    Edit: And I can't disable Hibernate, either: "You do not have permission to enable or disable the Hibernate feature." I am thoroughly confused.
    Last edited by icedwarrior; 2013-01-05 at 09:05 PM.

  7. #2807
    Brewmaster Majesticii's Avatar
    Join Date
    Feb 2010
    Location
    Netherlands
    Posts
    1,413
    Anyone here know why my xbox controller might not be working with a 2m extension cable (USB) (New cable)? Everytime i press a button it disconnects, and reconnects again. Power issue maybe? Using it on my computer.

  8. #2808
    I am Murloc! Cyanotical's Avatar
    Join Date
    Feb 2011
    Location
    Aurora, Co
    Posts
    5,015
    Quote Originally Posted by icedwarrior View Post

    So I'm doing the TRIM thing, I downloaded CrystalDiskInfo, and it says that it can use TRIM. So I typed in the "fsutil bahvior query disabledeletenotify" in Command Prompt, and it tells me "The FSUTIL requires that you have administrative privileges." This account is the only user on the computer, and is definitely an admin. Any ideas on what's going on?

    Edit: And I can't disable Hibernate, either: "You do not have permission to enable or disable the Hibernate feature." I am thoroughly confused.
    you need to run an elevated command prompt, right click it and run as admin

    idk on the hibernate, you may need to check your user permissions, and make sure you dont have any other user accounts created by a bot or something

    ---------- Post added 2013-01-05 at 02:44 PM ----------

    Quote Originally Posted by Majesticii View Post
    Anyone here know why my xbox controller might not be working with a 2m extension cable (USB) (New cable)? Everytime i press a button it disconnects, and reconnects again. Power issue maybe? Using it on my computer.
    if the xbox controller works without the extension, then its a faulty cable, return it, or throw it away and get a new one

    i7-4790K | Z97 Class. | 8GB DDR3-2133 | GTX-690 Quad SLI | RAIDR | 512GB Samsung 830 | AX1200 | FT02
    Dell U2711 | Ducky Shine3 YoS | Steelseries Sensei Wireless | Xonar Essence One | KRK RP8G2s

  9. #2809
    Quote Originally Posted by Cyanotical View Post
    you need to run an elevated command prompt, right click it and run as admin

    idk on the hibernate, you may need to check your user permissions, and make sure you dont have any other user accounts created by a bot or something
    That worked, thanks. Both things worked after doing so.

    Now to do the other stuffs.

  10. #2810
    Quote Originally Posted by icedwarrior View Post
    I don't think this is the case, considering I had reformatted, like, two weeks ago. If it was, though, care to explain how they're hidden / where they're located?
    Control Panel --> system restore --> under the location of the restore images you can see a link to "manage saving settings" (or something similar). Click on that, and it will show you the restore images stored, and you can delete them to make space too.
    Intel i5 2500K (4.5 GHz) | Asus Z77 Sabertooth | 8GB Corsair Vengeance LP 1600MHz | Gigabyte Windforcex3 HD 7950 | Crucial M4 128GB | Asus Xonar DGX | Samson SR 850 | Zalman ZM-Mic1 | Western Digital Caviar Blue 500GB | Noctua NH-U12P SE2 | Fractal Design Arc Midi | Corsair HX650

    Tanking with the Blessing of Kings - The TankSpot Guide to the Protection Paladin - Updated for Patch 5.4!

  11. #2811
    From another thread in reply to my post:

    Quote Originally Posted by grandpab View Post
    I replaced my naga with a g600 and took some bad pictures with my phone.

    http://imgur.com/a/oBO8m

    The areas that change color pulse at the same speed since you can change the pulse speed on the mouse, so I matched it to the keyboard.
    Quote Originally Posted by Xuvial View Post
    Great! As someone who has experienced both Naga and G600, what are your initial impressions? Better/worse?
    The G600 feels a lot more solid, feels more comfortable in my hand since it's a bit bigger and a lot wider. I figured I'd be able to use the 12 buttons on the side easier since I had a Naga for nearly 3 years, but it's gonna be just like when I bought my Naga almost, gotta get use to it again. I like how the G600 clicks a lot more. The forward/back will take a little bit of getting use to it's not bad, but I liked these buttons on my Naga more (the old naga where they were left of the left click).

    It's kinda too early for me to give a final decision on it yet since I'm not use to the G600 yet. I've only been playing with it for a day and the games I've been playing haven't really required the side buttons.

    I decided to replace my naga since the mouse wheel and the right click were double clicking and it was a few years old, the left click double clicked a couple years ago but I fixed it. I liked the Naga when it wasn't double clicking, but the G600 feels so much nicer under my hand. The side buttons don't seem as easy to use, but I'm gonna say a part (most?) of that is because I'm just not use to it yet. I end up pushing the g+shift button or right click when I try to push the side buttons.
    Last edited by grandpab; 2013-01-06 at 03:25 AM.

  12. #2812
    Damn you amazon. Everything ive ordered from them has been early... except the package I want the most, my sennheiser hd650s, which are over a week late =(

  13. #2813
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,007
    Quote Originally Posted by Purple Spy View Post
    Damn you amazon. Everything ive ordered from them has been early... except the package I want the most, my sennheiser hd650s, which are over a week late =(
    Woooow, golden headphones. What are you plugging them into?

  14. #2814
    Epic! Iamanerd's Avatar
    Join Date
    Jul 2011
    Location
    Connecticut, USA
    Posts
    1,616
    Quote Originally Posted by DeltrusDisc View Post
    Don't debate. Get yourself hooked up with an Asus Xonar Essence STX. You'll be happy.
    Alright well I'm saving up now I got $100 from the casino today so i'll save up another $85 in the next week or so.
    Intel I5-2500k @4.8Ghz| Noctua NH-U9B | Asus P67 Deluxe | 8GB G.SKILL Sniper Series 1600Mhz
    Samsung 840 EVO 500GB | 500 GB WD CB | 1TB WD Black x2 | 2TB Seagate External |3TB WD Green x2
    Sapphire R9-290x | SeasonicX 650 | CM HAF 912 | Asus PB278Q | Razor Naga Molten Edition | CM Quick Fire Rapid TK

  15. #2815
    Quote Originally Posted by Xuvial View Post
    Woooow, golden headphones. What are you plugging them into?
    already have my xonar essence stx plugged into my machine just beggin for something better than the garbage i have now T_T

  16. #2816
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,007
    People using STX's everywhere eh? That soundcard is nearly 4 years old but I guess that's the perk with audio products...they last a long time :P

  17. #2817
    Titan DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    14,987
    Quote Originally Posted by Xuvial View Post
    People using STX's everywhere eh? That soundcard is nearly 4 years old but I guess that's the perk with audio products...they last a long time :P
    PFF. You have one. Silence yourself!

  18. #2818
    My Korean monitor started blanking out of nowhere =[ from what I've read it seems heat related and it's pretty damn hot where I live (around 40C today). Sucks, but I guess I'll return it sadly =[

  19. #2819
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,007
    Quote Originally Posted by DeltrusDisc View Post
    PFF. You have one. Silence yourself!
    Hey hey I bought mine ages ago >_<

    Quote Originally Posted by Naididae View Post
    My Korean monitor started blanking out of nowhere =[ from what I've read it seems heat related and it's pretty damn hot where I live (around 40C today). Sucks, but I guess I'll return it sadly =[
    Aus?

  20. #2820
    Nope, nvm, it just happened again =[
    @Xuvial: Brazil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •