1. #2801
    Damn you amazon. Everything ive ordered from them has been early... except the package I want the most, my sennheiser hd650s, which are over a week late =(

  2. #2802
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,105
    Quote Originally Posted by Purple Spy View Post
    Damn you amazon. Everything ive ordered from them has been early... except the package I want the most, my sennheiser hd650s, which are over a week late =(
    Woooow, golden headphones. What are you plugging them into?

  3. #2803
    Pit Lord Iamanerd's Avatar
    Join Date
    Jul 2011
    Location
    Connecticut, USA
    Posts
    2,350
    Quote Originally Posted by DeltrusDisc View Post
    Don't debate. Get yourself hooked up with an Asus Xonar Essence STX. You'll be happy.
    Alright well I'm saving up now I got $100 from the casino today so i'll save up another $85 in the next week or so.
    Intel I7-5930K @ 4.5GHz | H100i GTX | Asus X99-A | 32GB Corsair Vengeance 2400MHz
    Intel 750 PCIe 400GB SSD | Samsung 840 EVO 500GB/1TB | 512GB MX100 | 1TB WD Black x2 | 2TB WD Black |3TB WD Green NAS x2
    ASUS GTX 1080 STRIX | EVGA 850W | NXZT H440 NEW | Dell U3415W | Razor Naga Molten Edition | CM Quick Fire Rapid TK
    Schiit Asgard 2 | Schiit Modi 2 Uber | Presonus E5 x2 | Beyerdynamic DT990's 600 Ohm

  4. #2804
    Quote Originally Posted by Xuvial View Post
    Woooow, golden headphones. What are you plugging them into?
    already have my xonar essence stx plugged into my machine just beggin for something better than the garbage i have now T_T

  5. #2805
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,105
    People using STX's everywhere eh? That soundcard is nearly 4 years old but I guess that's the perk with audio products...they last a long time :P

  6. #2806
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    16,953
    Quote Originally Posted by Xuvial View Post
    People using STX's everywhere eh? That soundcard is nearly 4 years old but I guess that's the perk with audio products...they last a long time :P
    PFF. You have one. Silence yourself!
    Quote Originally Posted by Belize View Post
    Online dating turned into circumcision discussion. Good job MMO-C, it only took 25 pages.
    My Ridiculous Computer Setup

    MY YOUTUBE CHANNEL: Beer, Games, Opinions
    | CPU Overclocking Thread | GPU Overclocking Thread

  7. #2807
    My Korean monitor started blanking out of nowhere =[ from what I've read it seems heat related and it's pretty damn hot where I live (around 40C today). Sucks, but I guess I'll return it sadly =[

  8. #2808
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,105
    Quote Originally Posted by DeltrusDisc View Post
    PFF. You have one. Silence yourself!
    Hey hey I bought mine ages ago >_<

    Quote Originally Posted by Naididae View Post
    My Korean monitor started blanking out of nowhere =[ from what I've read it seems heat related and it's pretty damn hot where I live (around 40C today). Sucks, but I guess I'll return it sadly =[
    Aus?

  9. #2809
    Nope, nvm, it just happened again =[
    @Xuvial: Brazil

  10. #2810
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    13,621
    Sorry to hear it. You don't have a fan (room fan) you can angle strategically? Or not have it against cloth/wall?

  11. #2811
    Already tried that. Aimed 2 fans actually and just got the issue right now, with it being a lot cooler (as cool as it was the other couple of days it has worked) =[

    Hopefully I won't have issues returning it. Still deciding if going to get a refund or ask for a new one. =/

    ---------- Post added 2013-01-07 at 12:05 AM ----------

    I'm so confused right now... it happened a bunch of times and randomly, but after I unplugged everything (which I had already done), replugged (although the DVI conector this second time let 1 screw fall), smacked the dvi conector a bit, it has been working flawlessly for a couple of hours.
    No idea what is going on, if it was overheating, or the dvi conector was loose (then why would it work if I simply restarted the computer?), guess I should just change it anyway.
    Also, I obviously tried 2 different DVI-D cables and it kept happening. The monitor was alright for 2 days, then this happened today, with all those caveats. Anyone have any idea what could be going on here?
    Last edited by Naididae; 2013-01-07 at 12:12 AM.

  12. #2812
    Pit Lord Iamanerd's Avatar
    Join Date
    Jul 2011
    Location
    Connecticut, USA
    Posts
    2,350
    Figured I would just ask here, but I'm looking at getting a new desk and I want to get a L-Shaped desk so I can have a one side for my computer setup etc. and the other for when I fix old machines or I'm modding some old game systems or 360s. Any ideas will be greatly appreciated.
    Intel I7-5930K @ 4.5GHz | H100i GTX | Asus X99-A | 32GB Corsair Vengeance 2400MHz
    Intel 750 PCIe 400GB SSD | Samsung 840 EVO 500GB/1TB | 512GB MX100 | 1TB WD Black x2 | 2TB WD Black |3TB WD Green NAS x2
    ASUS GTX 1080 STRIX | EVGA 850W | NXZT H440 NEW | Dell U3415W | Razor Naga Molten Edition | CM Quick Fire Rapid TK
    Schiit Asgard 2 | Schiit Modi 2 Uber | Presonus E5 x2 | Beyerdynamic DT990's 600 Ohm

  13. #2813

  14. #2814
    Fluffy Kitten Marest's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    4,252
    Quote Originally Posted by tetrisGOAT View Post
    Not really, no.

    ---------- Post added 2013-01-07 at 12:02 PM ----------

    Did not expect this however.
    http://www.swedroid.se/nvidia-presen...nsol-ces-2013/

    Or this:
    http://www.swedroid.se/nvidia-presen...grid-ces-2013/
    Last edited by Marest; 2013-01-07 at 11:03 AM.

  15. #2815

  16. #2816
    I have been using the monitor this whole morning (around 4 ~ 5 hours usage now) and it's as hot as yesterday, but the issue hasn't happened yet. I'm so confused cause I really can't think of a reason for it to have happened yesterday, but not the other 3 days I have been using it, and so far today it hasn't happened.

  17. #2817
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    16,953
    No... no...

    You guys know what we've always needed? Kingston HyperX Silver 10th Anniversary RAM-DIMMs!!!

    I honestly might try and get some, if they make 8GB ones, which I bet they will, since those are becoming pretty common.
    Quote Originally Posted by Belize View Post
    Online dating turned into circumcision discussion. Good job MMO-C, it only took 25 pages.
    My Ridiculous Computer Setup

    MY YOUTUBE CHANNEL: Beer, Games, Opinions
    | CPU Overclocking Thread | GPU Overclocking Thread

  18. #2818
    Dreadlord Cusco's Avatar
    Join Date
    Jul 2009
    Location
    Gothenburg, Sweden
    Posts
    853
    Can anyone of you find any information about the PSU DELTA Electronics, CAA-500AT A , S/N: CZMD1128004653, specifically if it's 80 Plus?

    A person on another forum has the problem that her computer has completely died, after one year, it's absolutely dead and doesn't react at all. Also, during the whole year, it malfunctioned, having many problems that are typical of a PSU that is too weak, such as restarts during load. The thing is, it's a prebuilt (from the company Webhallen, for those of you interested) and it uses the PSU that I want information about, but can't find any.

    It's a 500W PSU and the computer is hardly demanding, having an i7 2600 (not k), a 560 ti and nothing else that draws a lot of power. It is not overclocked. So the PSU should handle it, but it just seems like a cheap piece of crap. Am I wrong in thinking that a cheap 500W that isn't 80 Plus can't be expected to be able to handle specs even such as the ones in this computer?

    I don't know why she hasn't spoken to Webhallen earlier, seeing as the computer has had problems since she bought it, but she's going to Webhallen tomorrow to talk to them and probably have the employees take a look at the computer. I have given her two fair points to bring up, when asking for her money back (if possible, after a year), a new psu or some other kind of compensation.

    1. If Webhallen themselves can't find any information about the psu, or at least can't prove it's 80 Plus, then it's highly irresponsible to both sell products that they don't know much about, and to use such components in a prebuilt without using a psu with enough power to guarantee a working computer even if the psu can only chime out, say, 60%. The people who built the computer must've known that it might not be enough and yet they either didn't say anything, or noone listened to them.

    2. If Webhallen can confirm that it is 80 Plus or, at least, that it really should deliver enough power 100% of the time, then it's probably defect. Either that or the motherboard most likely is.

    Anyhow. As I said, can anyone find any information about that PSU? And does anyone of you have anything else to say about this?
    Last edited by Cusco; 2013-01-07 at 11:33 PM.
    Amateur Photographer studying Mathematics!
    Linkedin - Portfolio

  19. #2819
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    13,621
    It's not 80+
    A good 500w PSU would handle that, 80+ or not. This is either a defect PSU, or not a very good PSU-brand.

    80+ is just how much efficiency it has, not quality of the unit, so an 80+ unit, can be utter crap (Corsair HX1000), just as a non-80+ can be a good one.
    If it's a 500w PSU rated for 500w, it should be able to deliver 500w on the internal DC side, and if it's 80% efficient at 100% load, it would pull 625w from the AC-side, ie, the wall.

    I doubt it's rated for anything else but peak 500w.
    Last edited by tetrisGOAT; 2013-01-08 at 12:02 AM.

  20. #2820
    Dreadlord Cusco's Avatar
    Join Date
    Jul 2009
    Location
    Gothenburg, Sweden
    Posts
    853
    Ah, okay, I understand. Thank you.
    Amateur Photographer studying Mathematics!
    Linkedin - Portfolio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •