1. #4221
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    Ceti Alpha V
    Posts
    3,720
    Fuck, better get Anandtech on it!
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | MSI GTX970 4GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win7 Enterprise
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | Orochi | OSX 10.9.5

  2. #4222
    Brewmaster Ghâzh's Avatar
    Join Date
    Mar 2009
    Location
    Helsinki, Finland
    Posts
    1,271
    Shiiiiit Did I say GK114? No I didn't! Swear...




    Yes, I meant GK110.
    Originally Posted by Blizzard (Blue Tracker / Official Forums)
    WoW has been a CPU-bound game for much of its lifetime.

  3. #4223
    Scarab Lord Belize's Avatar
    Join Date
    Mar 2010
    Location
    Standing in the Fire, as always.
    Posts
    4,108
    I think some people may enjoy this video. It's a COMPLETELY plausible cooling setup. Totally.


  4. #4224
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,219
    Man that video goes back. Tis a good one! Lots of TTL fans around here.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  5. #4225
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,756
    Adding comment to say no comment.

  6. #4226
    Quote Originally Posted by tetrisGOAT View Post
    Adding comment to say no comment.
    Isn't that against the rules?
    Intel i5 2500K (4.5 GHz) | Asus Z77 Sabertooth | 8GB Corsair Vengeance LP 1600MHz | Gigabyte Windforcex3 HD 7950 | Crucial M4 128GB | Crucial M550 256GB | Asus Xonar DGX | Samson SR 850 | Zalman ZM-Mic1 | Western Digital Caviar Blue 500GB | Noctua NH-U12P SE2 | Fractal Design Arc Midi | Corsair HX650

    Tanking with the Blessing of Kings - The TankSpot Guide to the Protection Paladin - Updated for Patch 5.4!

  7. #4227
    Fluffy Kitten Marest's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    4,228
    Quote Originally Posted by Butler Log View Post
    Isn't that against the rules?
    It is. I will take the appropriate measures.

  8. #4228
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,756
    Quote Originally Posted by Butler Log View Post
    Isn't that against the rules?
    Only if I already have a blog and only if this hadn't been chat forum! An informed non-comment is chatting wheras a non-informed non-comment is a double negative.

  9. #4229
    Pit Lord Wries's Avatar
    Join Date
    Jul 2009
    Location
    Stockholm, Sweden
    Posts
    2,355
    Quote Originally Posted by Belize View Post
    I think some people may enjoy this video. It's a COMPLETELY plausible cooling setup. Totally.

    Can see the video in it's entirety tonight first. But is he joking or what? No matter how many fans, you shouldn't see negative temps :P
    Obsidian 350D | Intel Core i7 2700K @ 4.8GHz | ASUS Maximus V Gene Z77 | 32GB RAM | Nvidia Geforce GTX Titan | 500GB SSD | 4TB Stripe

  10. #4230
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,756
    Quote Originally Posted by Wries View Post
    Can see the video in it's entirety tonight first. But is he joking or what? No matter how many fans, you shouldn't see negative temps :P
    Assuming I decipher you properly, he's indeed trolling. He even laughs at his own wit in the video.

  11. #4231
    Quote Originally Posted by Wries View Post
    Can see the video in it's entirety tonight first. But is he joking or what? No matter how many fans, you shouldn't see negative temps :P
    He says in the video that this is a joke, and that he has a hacked version of HWMonitor that is set to display sub-zero temperatures.
    Intel i5 2500K (4.5 GHz) | Asus Z77 Sabertooth | 8GB Corsair Vengeance LP 1600MHz | Gigabyte Windforcex3 HD 7950 | Crucial M4 128GB | Crucial M550 256GB | Asus Xonar DGX | Samson SR 850 | Zalman ZM-Mic1 | Western Digital Caviar Blue 500GB | Noctua NH-U12P SE2 | Fractal Design Arc Midi | Corsair HX650

    Tanking with the Blessing of Kings - The TankSpot Guide to the Protection Paladin - Updated for Patch 5.4!

  12. #4232
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,756
    320-series nVidia drivers installed.

    Here's to hope I can finally go 24 hours without a BSOD.

  13. #4233
    Legendary! Evil Inside's Avatar
    Join Date
    Oct 2010
    Location
    Down Under
    Posts
    6,875
    For the inner Daft Punk fan in you.

    Fun and time consuming.

    In other news.. 38 bad sectors and counting on this hard drive, I hope this will be stable enough to get my data off after these are fixed.

    Edit 2: 123 bad sectors.
    Last edited by Evil Inside; 2013-06-05 at 05:35 PM.
    ||i5 3570k @ 4.4GHz||H100 push/pull||AsRock Z77 Extreme4||16Gb G.Skill Ripjaws 1600MHz||HD6970/HD6950 crossfire|| Coolermaster Storm Trooper||Corsair TX850 Enthusiast Series||Samsung 840 Pro 128gb(boot drive)||3x 1tb Western Digital HDD||

    Bdk Nagrand / Astae Nagrand
    Pokemon X FC: 4656-7679-2545/Trainer Name: Keno

  14. #4234
    Epic! Iamanerd's Avatar
    Join Date
    Jul 2011
    Location
    Connecticut, USA
    Posts
    1,689
    Alright so maybe someone can help me out here, I have a customer who brought in dell inspiron 570 tower and it would load in to windows but then sit at a white screen. So I booted in to safe mode and once windows loaded it logs me out, so I knew it was some form of the FBI virus and I went to do a system restore but the feature is turned off, so that's out of the question. Now I went to boot into Hirens to try and remove the virus myself but Hirens fails to load so I burned a new disk just to double check and it still wont load properly. Now the disk drive works as I tested that, so now I tried restoring the BIOS but I can't load in to that either so I reset CMOS and got a check sum error and it asks for a password so I reset the password as well. Now I've *heard* of machine level viruses as I played with one myself but I'm either thinking that the mobo is bad and the virus is a coinicendence or that this is one hell of a virus. Anyone ever run in to this before?
    Intel I5-2500k @4.8Ghz| Noctua NH-U9B | Asus P67 Deluxe | 16GB G.SKILL Ares 2133Mhz
    Samsung 840 EVO 500GB/1TB | 512GB MX100 | 1TB WD Black x2 | 2TB WD Black |3TB WD Green NAS x2
    Sapphire R9-290x | SeasonicX 650 | NXZT H440 | Asus PB278Q | Razor Naga Molten Edition | CM Quick Fire Rapid TK
    Asus Xonar Essense STX | Presonus E5 x2 | Takstar HiFi 2050's

  15. #4235
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,219
    Quote Originally Posted by Iamanerd View Post
    Alright so maybe someone can help me out here, I have a customer who brought in dell inspiron 570 tower and it would load in to windows but then sit at a white screen. So I booted in to safe mode and once windows loaded it logs me out, so I knew it was some form of the FBI virus and I went to do a system restore but the feature is turned off, so that's out of the question. Now I went to boot into Hirens to try and remove the virus myself but Hirens fails to load so I burned a new disk just to double check and it still wont load properly. Now the disk drive works as I tested that, so now I tried restoring the BIOS but I can't load in to that either so I reset CMOS and got a check sum error and it asks for a password so I reset the password as well. Now I've *heard* of machine level viruses as I played with one myself but I'm either thinking that the mobo is bad and the virus is a coinicendence or that this is one hell of a virus. Anyone ever run in to this before?
    That machine may have gotten the motherboard level where basically someone holds it ransom until the person pays some money.

    It's a damn shame that type of shit exists.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  16. #4236
    Stood in the Fire
    Join Date
    May 2011
    Location
    Denmark
    Posts
    430
    Quote Originally Posted by Iamanerd View Post
    Alright so maybe someone can help me out here, I have a customer who brought in dell inspiron 570 tower and it would load in to windows but then sit at a white screen. So I booted in to safe mode and once windows loaded it logs me out, so I knew it was some form of the FBI virus and I went to do a system restore but the feature is turned off, so that's out of the question. Now I went to boot into Hirens to try and remove the virus myself but Hirens fails to load so I burned a new disk just to double check and it still wont load properly. Now the disk drive works as I tested that, so now I tried restoring the BIOS but I can't load in to that either so I reset CMOS and got a check sum error and it asks for a password so I reset the password as well. Now I've *heard* of machine level viruses as I played with one myself but I'm either thinking that the mobo is bad and the virus is a coinicendence or that this is one hell of a virus. Anyone ever run in to this before?
    i ran into one once with white screen and not being able to go to safe mode, i was however able to get to windows simply by ctrl+alt+del and then i cant remember if there was some restore option through that way or how i got to it

  17. #4237
    http://forums.malwarebytes.org/index...owtopic=125582

    Try that.

    Or that:

    http://malwaretips.com/blogs/remove-white-screen-virus/

    Stab in the dark, but maybe it fucked around with the mbr and you can't boot an OS because of that?
    Last edited by Butler Log; 2013-06-05 at 10:53 PM.
    Intel i5 2500K (4.5 GHz) | Asus Z77 Sabertooth | 8GB Corsair Vengeance LP 1600MHz | Gigabyte Windforcex3 HD 7950 | Crucial M4 128GB | Crucial M550 256GB | Asus Xonar DGX | Samson SR 850 | Zalman ZM-Mic1 | Western Digital Caviar Blue 500GB | Noctua NH-U12P SE2 | Fractal Design Arc Midi | Corsair HX650

    Tanking with the Blessing of Kings - The TankSpot Guide to the Protection Paladin - Updated for Patch 5.4!

  18. #4238
    Epic! Iamanerd's Avatar
    Join Date
    Jul 2011
    Location
    Connecticut, USA
    Posts
    1,689
    Alright well I'll update what I did, basically the computer still boots and is running fine now but I still can't access the BIOS but I'm at home now and will continue on that tomorrow. But to get around the Virus I took the HDD out and accessed through my laptop and put ComboFix on the desktop and then put the drive back in the computer. Once I booted up I went in to safe mode with CMD and accessed ComboFix through that and it got rid of the white screen (which is the FBI virus when it can't detect your location). So now it's all cleaned out and runs fine but the BIOS is still finicky. I'm thinking that either the customer messed with it before hand or it just happened to mess up the same time as this virus. Man I really hate when system restores is disabled -_-. Also I've tested the RAM and even put new RAM in just to make sure along with a new CMOS battery so it's coming down to a mobo issue but there's still something I'm going to try tomorrow that a friend told me about on here.

    Edit: Butler I use Hitman sometimes but I also couldn't boot in to USB as well as I was trying to get Hirens to run but it wouldn't.
    Last edited by Iamanerd; 2013-06-06 at 12:31 AM.
    Intel I5-2500k @4.8Ghz| Noctua NH-U9B | Asus P67 Deluxe | 16GB G.SKILL Ares 2133Mhz
    Samsung 840 EVO 500GB/1TB | 512GB MX100 | 1TB WD Black x2 | 2TB WD Black |3TB WD Green NAS x2
    Sapphire R9-290x | SeasonicX 650 | NXZT H440 | Asus PB278Q | Razor Naga Molten Edition | CM Quick Fire Rapid TK
    Asus Xonar Essense STX | Presonus E5 x2 | Takstar HiFi 2050's

  19. #4239
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,756
    Quote Originally Posted by tetrisGOAT View Post
    320-series nVidia drivers installed.

    Here's to hope I can finally go 24 hours without a BSOD.
    23hours 56minutes later, none!

  20. #4240
    Brewmaster Ghâzh's Avatar
    Join Date
    Mar 2009
    Location
    Helsinki, Finland
    Posts
    1,271
    Well, did you make it to 24h!?
    Originally Posted by Blizzard (Blue Tracker / Official Forums)
    WoW has been a CPU-bound game for much of its lifetime.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •