1. #4401
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,036
    Quote Originally Posted by Butler Log View Post
    You.
    Bahahaha, it's like you saw Cyanotical's reply coming XD

  2. #4402
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    Ceti Alpha V
    Posts
    3,691
    Quote Originally Posted by Methanar View Post
    Isn't calgary underwater right now?
    Yep just checked and you still have 2 more days of rain.

    Enjoy atlantis.
    I'm not in Alberta right now... visiting family for Canada day.

    Yeah I totally dodged a bullet.

    ---------- Post added 2013-06-25 at 11:13 AM ----------

    Quote Originally Posted by DeltrusDisc View Post
    I haven't had my GPU's driver crash in literally months.

    Shocking, especially considering whose computer it is, isn't it? :P
    Don't count your chickens before they hatch.
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | 7870 2GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win7 Enterprise
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | Orochi | OSX 10.9.4

  3. #4403
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    I've been having weird crashes ever since I got this darned card.
    Hoping things will settle once I upgrade a few other parts and, in difference to AMD GPUs, settle.

  4. #4404
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,191
    Quote Originally Posted by Asera View Post
    I'm not in Alberta right now... visiting family for Canada day.

    Yeah I totally dodged a bullet.

    ---------- Post added 2013-06-25 at 11:13 AM ----------



    Don't count your chickens before they hatch.
    lolok.

    No crash in months, literally months.

    Computer has also been on for nearly 13 days error-free right now. ^_^
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  5. #4405
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    Time, according to task manager, my computer has been on since the latest crash directly related to Graphics drivers: 1min 40 sec.

  6. #4406
    Quote Originally Posted by tetrisGOAT View Post
    Time, according to task manager, my computer has been on since the latest crash directly related to Graphics drivers: 1min 40 sec.
    which graphics card did you get recently?

  7. #4407
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    Update: 1min 17 sec since last.

    @ Diesta, GTX 680, reference MSI.

  8. #4408
    I blame conflicting drivers, never had issues with nvidia drivers

  9. #4409
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    I blame never having a fair margin of more unstable drivers than stable ones, from the green team.
    And I boot up into safe mode and clear drivers in Driver sweeper before installing a new big driver.

    On the other hand, I ran into few issues with the AMD side, driver wise. There were some finnicky issues, but once you got the driver tuned, it was rock-rock solid.
    I thought I had one Crossfire-related issue in Crysis 2, capping the FPS at 50 with VSync on (but 140+ without) but that has persisted into the GTX 680 as well.

    Apart from that one time, I have only had nVidia cards. Always troubles.

  10. #4410
    You don't really need to clear drivers with sweeper in safe mode anymore, since the newer cards and drivers can unload themselves. The occasional format + reinstall also helps with those pesky troubles. Good luck getting it working though

  11. #4411
    Legendary! Evil Inside's Avatar
    Join Date
    Oct 2010
    Location
    Down Under
    Posts
    6,865
    So I found out Saints Row 4 is banned in Australia, because of alien anal probes. This sucks..
    ||i5 3570k @ 4.4GHz||H100 push/pull||AsRock Z77 Extreme4||16Gb G.Skill Ripjaws 1600MHz||HD6970/HD6950 crossfire|| Coolermaster Storm Trooper||Corsair TX850 Enthusiast Series||Samsung 840 Pro 128gb(boot drive)||3x 1tb Western Digital HDD||

    Bdk Nagrand / Astae Nagrand
    Pokemon X FC: 4656-7679-2545/Trainer Name: Keno

  12. #4412
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    I'm posting just to say that I will withhold comments and puns on that particular issue, b0sanac.

    Also, no crashes since last post noting a crash!

  13. #4413
    Legendary! Evil Inside's Avatar
    Join Date
    Oct 2010
    Location
    Down Under
    Posts
    6,865
    Quote Originally Posted by tetrisGOAT View Post
    I'm posting just to say that I will withhold comments and puns on that particular issue, b0sanac.

    Also, no crashes since last post noting a crash!
    Dammit you found out my true identity :P

    Lol as pun-worthy as it is, it's a really stupid reason to ban a game, especially since we just got the R18+ rating.
    ||i5 3570k @ 4.4GHz||H100 push/pull||AsRock Z77 Extreme4||16Gb G.Skill Ripjaws 1600MHz||HD6970/HD6950 crossfire|| Coolermaster Storm Trooper||Corsair TX850 Enthusiast Series||Samsung 840 Pro 128gb(boot drive)||3x 1tb Western Digital HDD||

    Bdk Nagrand / Astae Nagrand
    Pokemon X FC: 4656-7679-2545/Trainer Name: Keno

  14. #4414
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    Was it a secret? I would've doubted it, but sorry if that is indeed the case.

  15. #4415
    Legendary! Evil Inside's Avatar
    Join Date
    Oct 2010
    Location
    Down Under
    Posts
    6,865
    Quote Originally Posted by tetrisGOAT View Post
    Was it a secret? I would've doubted it, but sorry if that is indeed the case.
    Haha nah just being silly.
    ||i5 3570k @ 4.4GHz||H100 push/pull||AsRock Z77 Extreme4||16Gb G.Skill Ripjaws 1600MHz||HD6970/HD6950 crossfire|| Coolermaster Storm Trooper||Corsair TX850 Enthusiast Series||Samsung 840 Pro 128gb(boot drive)||3x 1tb Western Digital HDD||

    Bdk Nagrand / Astae Nagrand
    Pokemon X FC: 4656-7679-2545/Trainer Name: Keno

  16. #4416
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    Ceti Alpha V
    Posts
    3,691
    Quote Originally Posted by DeltrusDisc View Post
    lolok.

    No crash in months, literally months.

    Computer has also been on for nearly 13 days error-free right now. ^_^
    I wasn't getting full system crashes, I was getting driver crashes.

    You know, when the screen goes black and you get the display driver has recovered error box.

    Happened at least 5 times a night, every night, on the 560Ti after installing a version of forceware a few months ago... not sure which one. Before that it would do it once every 3 or 4 days give or take.
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | 7870 2GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win7 Enterprise
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | Orochi | OSX 10.9.4

  17. #4417
    I am Murloc! Xuvial's Avatar
    Join Date
    Apr 2010
    Location
    New Zealand
    Posts
    5,036
    Finally got Shure SM57 + Steinberg Ci1 for audio recording. Will post pics as soon as I can find the damn camera...grr where is it...

  18. #4418
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    Location
    Ceti Alpha V
    Posts
    3,691
    Anyone interested in Neptune's Pride? http://np.ironhelmet.com/

    Perhaps we can start an MMOC only game!
    Node 304 | i7 3770 | H77N WIFI | 2x4GiB HyperX 1600 | 2x512GB MX100 | 7870 2GiB | U2711 | 6GV2 | Naga Hex Wrath | Yamaha RX-V550 | Win7 Enterprise
    15" Retina MBP | i7 4960HQ | 16GiB 1600 | 512GB PCIe SSD | IRIS Pro + GT750M | Orochi | OSX 10.9.4

  19. #4419
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,191
    Well, no crashes or whatever continues!

    However the insanity 4 hour-long thunderstorm of Wednesday that sat over Chicagoland gave my house a 5 second long surge that was too much for my Belkin surge protector and knocked my computer's power off. =/

    1 day 17 hours and counting!
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  20. #4420
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,710
    1/4 parts should be arriving today.


    Building a computer with a water supply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •