1. #1
    Field Marshal
    Join Date
    Jan 2011
    Location
    Iowa
    Posts
    55

    why is this happening? (computer advice

    the computer I use now used to work for the beta. for whatever reason it no longer does. I've tried uninstalling wow and reinstalling it, ptr included, multiple times to no avail. since I really wanted to get bac to the ptr i got out my outdated laptop for an experiment. I downloaded the client to my crap laptop, that can barely handle wow and it worked.


    how can my outdated hp pavilion pc from 3 years ago handle the beta perfectly over my current computer an asus?

    below are my asus specs

    OPERATING SYSTEM:
    Windows 2.6.1.7601 (Service Pack 1)
    CPU TYPE:
    Intel® Core™ i7-2670QM CPU @ 2.20GHz
    CPU SPEED:
    2.24 GHz
    SYSTEM MEMORY:
    7.98 GB
    VIDEO CARD MODEL:
    NVIDIA GeForce GTX 560M
    VIDEO CARD MEMORY:
    3.97 GB
    VIDEO CARD DRIVER:
    nvd3dum.dll
    DESKTOP RESOLUTION:
    1920x1080
    HARD DISK SIZE:
    906.51 GB
    HARD DISK FREE SPACE:
    820.23 GB (90%)
    DOWNLOAD SPEED:
    251.98 kB/s (2.1 mbps)


    divide everything by about 20,maybe more, and you have my crap laptop.

    what I want to know is why?
    I can play smoothly with ultra with my asus, and i can barely play on the lowest settings on my hp, why i replaced it.

    should I reset my Asus to factory settings? (only had it a month and not much memory on here)

    someone please suggest something.

    when i currently try to log on to the beta one of two things happen. the realms come up red and wont let me on, or a login error occurs and it says to contact blizz.

  2. #2
    Quote Originally Posted by Sternrage View Post
    when i currently try to log on to the beta one of two things happen. the realms come up red and wont let me on, or a login error occurs and it says to contact blizz.
    from that sounds like your game client didn't patch right I had the same thing happen had to reboot the system and run the launcher again to get it to finish patching it

  3. #3
    Field Marshal
    Join Date
    Jan 2011
    Location
    Iowa
    Posts
    55
    Quote Originally Posted by Roku View Post
    from that sounds like your game client didn't patch right I had the same thing happen had to reboot the system and run the launcher again to get it to finish patching it
    so basically restart my computer? or how do I reboot it?

  4. #4
    yes restart = reboot

  5. #5
    lol


    "Have you tried turning it off and on again?"

  6. #6
    Quote Originally Posted by Youvegotfail View Post
    lol


    "Have you tried turning it off and on again?"
    You made my day.

    @OP, did you try to delete the bnet folder in programdata? it can help sometimes. (i had to do it to patch not so long ago)
    Quote Originally Posted by DemoBytom View Post
    But well - you don't really eat something that speaks to you, is part of "your people"

  7. #7
    Field Marshal
    Join Date
    Jan 2011
    Location
    Iowa
    Posts
    55
    Quote Originally Posted by winkies View Post
    You made my day.

    @OP, did you try to delete the bnet folder in programdata? it can help sometimes. (i had to do it to patch not so long ago)
    i tried a system restore to march 30th.

    ---------- Post added 2012-04-12 at 12:44 PM ----------

    Quote Originally Posted by winkies View Post
    You made my day.

    @OP, did you try to delete the bnet folder in programdata? it can help sometimes. (i had to do it to patch not so long ago)
    how do I get to that folder?

    p.s. rebooting doesnt work.

    ---------- Post added 2012-04-12 at 12:51 PM ----------

    Quote Originally Posted by Youvegotfail View Post
    lol


    "Have you tried turning it off and on again?"
    it didn't work the first time, but since then i've redownloaded wow and the ptr and beta multiple times, so i tried it again a few minutes ago and no it didn't work.

  8. #8
    delete it and just copy the 1 from your working system then

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •