Thread: New patch FPS

  1. #1
    Dreadlord shimargh's Avatar
    Join Date
    May 2010
    Location
    somewhere near here and there
    Posts
    823

    New patch FPS

    anyone else get their fps dropped with the last patch?
    used to play just with the bloom off and get 54-60 frames, now i'm at 30-36...
    anyone else?
    Quote Originally Posted by Gaexion View Post
    The loss of the ability to pass on loot is the loss of the ability to choose. This is communism
    Quote Originally Posted by shimargh View Post
    FFVII is the NIRVANA of the RPGs, i mean the band of course. WAAAAY TOO OVERRATED. waay too.

  2. #2
    Quote Originally Posted by shimargh View Post
    anyone else get their fps dropped with the last patch?
    used to play just with the bloom off and get 54-60 frames, now i'm at 30-36...
    anyone else?
    nah.

    I was running on all settings low before the patch at 50 fps. (high was 15).

    Now Im running the game on all high at 45 fps.

    So I gained 30 fps. (and glorious textures)
    Lv40 (Firefall) Dragonfly, Mammoth, Nighthawk, Arsenal, Tigerclaw
    Lv50 (FF14) Paladin, Warrior (Swtor) Agent, Warrior, Knight, Inquisitor, Trooper, Consular, Smuggler, Hunter
    Lv60 (NWO) Rogue, Fighter, Wizard, Guardian, Cleric (Rift) Rogue
    Lv80/85 (GW2) Thief (WoW) Rogue, Mage, Priest, Hunter, Warlock, Warrior, Death Knight, Paladin, Druid, Shaman

  3. #3
    The Patient Dorfus's Avatar
    Join Date
    Jul 2010
    Location
    With the world's elite.
    Posts
    273
    80+ frames, all high settings except anti aliasing because of the 1.2 bug.

    was the same pre-patch, maybe check your video drivers or make a new settings config file

  4. #4
    I'm getting about 80-100 FPS depending on where I am with everything set to max. No FPS drop for me, other than sometimes in fleet but that is due to the giant orgys that take place to pass around the plague.

  5. #5
    Fluffy Kitten
    Join Date
    Apr 2008
    Location
    Iowa
    Posts
    5,162
    I was running about 30fps pre-patch and now I'm around 50-60fps on top settings. It doesn't even dip in WZs or OPs with heavy aoe anymore.

    GTX470
    16GB Ram
    AMD Phenom II Black 3.2
    Last edited by Dakia; 2012-04-20 at 04:41 PM.

  6. #6
    Quote Originally Posted by shimargh View Post
    anyone else get their fps dropped with the last patch?
    used to play just with the bloom off and get 54-60 frames, now i'm at 30-36...
    anyone else?
    if your running radeon pro or nvidia inspector delete the profiles and either make new ones or let it run (for lack of a better word) bareback. Also make sure your drivers are updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •