1. #1

    Question Curse not working

    After doing a system restore to fix a different problem, I now have a new one, I restored my computer to 5/11 and now when curse starts up it gets the following error:

    Curse Client v4 could not be started, due to a corrupt or missing DLL. Please note that Curse Client v4 must be launched via its shortcut in the Windows start menu or desktop.

    The following error was reported:

    Could not load file or assembly 'sorttbls.nlp' or one of its dependencies. The system cannot find the file specified.

  2. #2
    Scarab Lord Djinni's Avatar
    Join Date
    May 2009
    Location
    Guildford, Surrey, UK
    Posts
    4,068
    tried re-installing?
    Current Project :::: Virtual Private Server hosting and Modded Minecraft admin :::: http://www.refreshprojects.com/
    CASE: Fractal Design Define R4 || CPU: Intel i7 2600k @ 4.8GHz || Cooler: Thermaltake Frio Pull/Push || RAM: 12GB G.Skill Ripjaws-X || MB: ASUS P8Z68 V-PRO || SSD: Samsung 840 Evo 256Gb || HDD: 2x 3TB WD Red, 4x 4TB WD Red, 2x 1TB Samsung SpinPoint F3 || GPU: Asus GTX 760 || VDU(s): Samsung 2233RZ, LG IPS236V-PN, Samsung 46 F6320

  3. #3
    I can I suppose, I just thought it was strange that system restore would delete it, I haven't touched Curse client in a few weeks. I thought there may just be something 'corrupt' I could delete and the problem would go away.

    ---------- Post added 2012-05-14 at 04:45 PM ----------

    Ok Upon re-installing curse client it still does not work, same error

  4. #4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •