Thread: MMO Gaming Rig?

Page 1 of 2
1
2
LastLast
  1. #1

    MMO Gaming Rig?

    What is the gaming rig that MMO-champion use to stream on Twitch?

  2. #2
    not good with computers
    chaud's Avatar
    Join Date
    Oct 2007
    Posts
    7,181
    All you had to do was scroll down...


  3. #3
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    12,557
    And FWIW, all you really need to run it at ultra-minus-shadows settings, is an i3-2100, 4GiB of RAM and a HD6850.
    Anything above that is gravy.

  4. #4
    Talk about going for overkill
    Intel i5 2500K (4.5 GHz) | Asus Z77 Sabertooth | 8GB Corsair Vengeance LP 1600MHz | Gigabyte Windforcex3 HD 7950 | Crucial M4 128GB | Asus Xonar DGX | Samson SR 850 | Zalman ZM-Mic1 | Western Digital Caviar Blue 500GB | Noctua NH-U12P SE2 | Fractal Design Arc Midi | Corsair HX650

    Tanking with the Blessing of Kings - The TankSpot Guide to the Protection Paladin - Updated for Patch 5.4!

  5. #5
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,077
    Quote Originally Posted by Butler Log View Post
    Talk about going for overkill
    Hopefully they plan to stream other stuff in due time... if Boub had any say, then it is likely they might use it for some Rift at some point.

    (Hint: Boub enjoys Rift, a lot. Read his blog.)

  6. #6
    I have i
    MOBOAsrock Z77 Extreme 4
    GPU: ASUS GTX670
    CPU: I5 2500k 4.5 GHz
    RAM: 8 GB ripjaws
    Hardrive : 650 GB

    Internet:
    35 MBPS/35MBPS

    MY BIGGEST concern is that my stream looks like crap man!!! With this high end build i dont know why it looks like its so crap

  7. #7
    Quote Originally Posted by Abolishier View Post
    I have i
    MOBOAsrock Z77 Extreme 4
    GPU: ASUS GTX670
    CPU: I5 2500k 4.5 GHz
    RAM: 8 GB ripjaws
    Hardrive : 650 GB

    Internet:
    35 MBPS/35MBPS

    MY BIGGEST concern is that my stream looks like crap man!!! With this high end build i dont know why it looks like its so crap
    Have you tried changing the bitrate?

  8. #8
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,077
    Quote Originally Posted by Abolishier View Post
    I have i
    MOBOAsrock Z77 Extreme 4
    GPU: ASUS GTX670
    CPU: I5 2500k 4.5 GHz
    RAM: 8 GB ripjaws
    Hardrive : 650 GB

    Internet:
    35 MBPS/35MBPS

    MY BIGGEST concern is that my stream looks like crap man!!! With this high end build i dont know why it looks like its so crap
    Could be that everything is running off one drive. =S Having programs and such running off an SSD really makes things run better.

  9. #9
    Quote Originally Posted by n0cturnal View Post
    Have you tried changing the bitrate?
    Yup i did..

    Local Recording settings are
    Veryfast
    Quality 8
    2000/2000

    TEST 1
    http://www.twitch.tv/liketoks/b/326070991

    Preset : Default
    Quality 10
    Bitrate : 3000/3000


    Test 2
    http://www.twitch.tv/liketoks/b/326071391
    Preset : Veryfast
    Quality : 10
    Bitrate : 3000/3000

    Test 3
    http://www.twitch.tv/liketoks/b/326071968
    Preset: Faster
    Quality: 10
    Bitrate 3000/3000

    Test 4
    http://www.twitch.tv/liketoks/b/326072468
    Preset: veryfast
    Quality 10
    Bitrate 2000/2000

    Test 5
    http://www.twitch.tv/liketoks/b/326072865
    Preset: Faster
    Quality 10
    Bitrate 2000/2000




    Quote Originally Posted by DeltrusDisc View Post
    Could be that everything is running off one drive. =S Having programs and such running off an SSD really makes things run better.
    True. maybe i need to purchase an SSD. But still though, people dont have SSD's and having people who have lower end gaming rig streams a lot smoother than i do.

  10. #10
    Quote Originally Posted by Abolishier View Post
    Test 3
    http://www.twitch.tv/liketoks/b/326071968
    Preset: Faster
    Quality: 10
    Bitrate 3000/3000
    Looks pretty good to me for being a stream but you could try go like 4500 bitrate. FPS is a bit low though.

  11. #11
    just did 4000 bitrate. i got yellow during bandwidth..

    http://www.twitch.tv/liketoks/b/326737813

    CPU LOAD 85-100%

  12. #12
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,077
    http://www.twitch.tv/deltruss/b/318008836

    Fast forward to about 26 minutes in to see how mine runs. I have my SSD and a couple data HDDs. Not totally sure what is causing your issues, but I don't use an i7 and I was streaming at 1080p if I recall, at least people said it was doing 1080p.

    You may want to try dropping to 720, it would take a LOT of load off your computer.

  13. #13
    i am doing 720p already. Its really weird. i dont know whats really wrong with my PC.

  14. #14
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,077
    If all these other things have been done, I get the idea it is the fact everything is being run off one platter disk. I bet if you had another platter disk/SSD that was dedicated to running games and such, things would run a bit smoother. This is odd indeed. Can you do a speedtest.net so we can be sure your 35/35 is correct?

  15. #15
    Thanks for the help btw. I really appreciate it.

    Here is my speedtest.

  16. #16
    Quote Originally Posted by Abolishier View Post
    Thanks for the help btw. I really appreciate it.

    Here is my speedtest.
    There is a bandwidth tester in Xsplit use that one.

  17. #17
    Pandaren Monk Klutzington's Avatar
    Join Date
    Feb 2011
    Location
    'Murrica, of course.
    Posts
    1,920
    2 GTX 680s, nope not overkill o.O.

    But really, come on. Even 32GB (@ 2400 MHz)!

    Who built it?

  18. #18
    Quote Originally Posted by Klutzington View Post
    2 GTX 680s, nope not overkill o.O.

    But really, come on. Even 32GB (@ 2400 MHz)!

    Who built it?
    I'm guessing it is Nik.

    http://www.mmo-champion.com/threads/1124491
    Last edited by n0cturnal; 2012-07-30 at 01:23 PM.

  19. #19
    4000 bitrate

    YELLOW LIGHT.

    Initializing connection to server...
    Trying to stream maximum data rate of 4042 kbps...
    Initializing transmission to server... (100%)
    Average data rate during 1062 ms: 2632 kbps...
    Average data rate during 2029 ms: 3475 kbps...
    Average data rate during 2085 ms: 3742 kbps...
    Average data rate during 2185 ms: 3151 kbps...
    Average data rate during 2100 ms: 3182 kbps...
    Average data rate during 2100 ms: 3005 kbps...
    Average data rate during 1000 ms: 3424 kbps...
    Average data rate during 2112 ms: 3338 kbps...
    Average data rate during 2088 ms: 3052 kbps...
    Average data rate during 2072 ms: 3149 kbps...
    Average data rate during 2026 ms: 2815 kbps...
    Average data rate during 2126 ms: 2885 kbps...
    Average data rate during 2080 ms: 2695 kbps...
    Average data rate during 2095 ms: 3382 kbps...
    Average data rate during 2099 ms: 2883 kbps...
    Done.
    Average data rate: 3121 kbps.
    Dropped frames: 0
    Your bandwidth to server is probably sufficient but it is recommended that you redo the test.
    If the test consistently gives you a YELLOW signal, you may consider lowering your combined audio bitrate and max video bitrate to slightly below 4042 kbps.

    3000 bitrate

    Yellow Light

    Initializing connection to server...
    Trying to stream maximum data rate of 3042 kbps...
    Initializing transmission to server... (100%)
    Average data rate during 2197 ms: 3009 kbps...
    Average data rate during 2100 ms: 2996 kbps...
    Average data rate during 2109 ms: 2987 kbps...
    Average data rate during 2197 ms: 3006 kbps...
    Average data rate during 2200 ms: 3046 kbps...
    Average data rate during 2199 ms: 2955 kbps...
    Average data rate during 1115 ms: 2986 kbps...
    Average data rate during 2080 ms: 3016 kbps...
    Average data rate during 2106 ms: 3044 kbps...
    Average data rate during 2194 ms: 2980 kbps...
    Average data rate during 2024 ms: 3111 kbps...
    Average data rate during 2176 ms: 2958 kbps...
    Average data rate during 2100 ms: 2972 kbps...
    Average data rate during 2099 ms: 2700 kbps...
    Done.
    Average data rate: 2983 kbps.
    Dropped frames: 0
    Your bandwidth to server is probably sufficient but it is recommended that you redo the test.
    If the test consistently gives you a YELLOW signal, you may consider lowering your combined audio bitrate and max video bitrate to slightly below 3042 kbps

  20. #20
    Quote Originally Posted by Abolishier View Post
    4000 bitrate

    YELLOW LIGHT.

    Initializing connection to server...
    Trying to stream maximum data rate of 4042 kbps...
    Initializing transmission to server... (100%)
    Average data rate during 1062 ms: 2632 kbps...
    Average data rate during 2029 ms: 3475 kbps...
    Average data rate during 2085 ms: 3742 kbps...
    Average data rate during 2185 ms: 3151 kbps...
    Average data rate during 2100 ms: 3182 kbps...
    Average data rate during 2100 ms: 3005 kbps...
    Average data rate during 1000 ms: 3424 kbps...
    Average data rate during 2112 ms: 3338 kbps...
    Average data rate during 2088 ms: 3052 kbps...
    Average data rate during 2072 ms: 3149 kbps...
    Average data rate during 2026 ms: 2815 kbps...
    Average data rate during 2126 ms: 2885 kbps...
    Average data rate during 2080 ms: 2695 kbps...
    Average data rate during 2095 ms: 3382 kbps...
    Average data rate during 2099 ms: 2883 kbps...
    Done.
    Average data rate: 3121 kbps.
    Dropped frames: 0
    Your bandwidth to server is probably sufficient but it is recommended that you redo the test.
    If the test consistently gives you a YELLOW signal, you may consider lowering your combined audio bitrate and max video bitrate to slightly below 4042 kbps.

    3000 bitrate

    Yellow Light

    Initializing connection to server...
    Trying to stream maximum data rate of 3042 kbps...
    Initializing transmission to server... (100%)
    Average data rate during 2197 ms: 3009 kbps...
    Average data rate during 2100 ms: 2996 kbps...
    Average data rate during 2109 ms: 2987 kbps...
    Average data rate during 2197 ms: 3006 kbps...
    Average data rate during 2200 ms: 3046 kbps...
    Average data rate during 2199 ms: 2955 kbps...
    Average data rate during 1115 ms: 2986 kbps...
    Average data rate during 2080 ms: 3016 kbps...
    Average data rate during 2106 ms: 3044 kbps...
    Average data rate during 2194 ms: 2980 kbps...
    Average data rate during 2024 ms: 3111 kbps...
    Average data rate during 2176 ms: 2958 kbps...
    Average data rate during 2100 ms: 2972 kbps...
    Average data rate during 2099 ms: 2700 kbps...
    Done.
    Average data rate: 2983 kbps.
    Dropped frames: 0
    Your bandwidth to server is probably sufficient but it is recommended that you redo the test.
    If the test consistently gives you a YELLOW signal, you may consider lowering your combined audio bitrate and max video bitrate to slightly below 3042 kbps
    Looks like you have some routing issues to that server, try another one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •