Thread: FPS Help!

  1. #1
    High Overlord Robles's Avatar
    Join Date
    May 2012
    Location
    Atlanta
    Posts
    199

    FPS Help!

    Alright, I always ran WoW on ultra 45-50+ FPS.

    Well recently, I get about 20fps unless i'm something small like BGs,Arenas,Instances.

    I saved DxDiag information and cut everything except display and system information.

    I did update my Nvidia driver today, but it was already lagging like this before.

    I do have an Alienware Laptop.(it was on sale, and cheap)

    I plan on upgrading and buying or building a desktop in March, but I'd like to get this fixed because it is VERY annoying.

    Code:
    ------------------
    System Information
    ------------------
    Time of this report: 12/17/2012, 22:35:22
           Machine name: 
       Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
               Language: English (Regional Setting: English)
    System Manufacturer: Alienware
           System Model: M15x
                   BIOS: Ver A08 1.00
              Processor: Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz (4 CPUs), ~2.3GHz
                 Memory: 6144MB RAM
    Available OS Memory: 6132MB RAM
              Page File: 3567MB used, 8695MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.01.7601.17514 64bit Unicode
    
    ------------
    DxDiag Notes
    ------------
          Display Tab 1: No problems found.
            Sound Tab 1: No problems found.
            Sound Tab 2: No problems found.
              Input Tab: No problems found.
    
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D:    0/4 (retail)
    DirectDraw:  0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay:  0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow:  0/6 (retail)
    
    ---------------
    Display Devices
    ---------------
              Card name: NVIDIA GeForce GT 240M
           Manufacturer: NVIDIA
              Chip type: GeForce GT 240M
               DAC type: Integrated RAMDAC
             Device Key: Enum\PCI\VEN_10DE&DEV_0A34&SUBSYS_02A21028&REV_A2
         Display Memory: 3788 MB
       Dedicated Memory: 978 MB
          Shared Memory: 2810 MB
           Current Mode: 1600 x 900 (32 bit) (60Hz)
           Monitor Name: Generic PnP Monitor
          Monitor Model: unknown
             Monitor Id: LGD0214
            Native Mode: 1600 x 900(p) (59.978Hz)
            Output Type: Internal
            Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
    Driver File Version: 9.18.0013.1070 (English)
         Driver Version: 9.18.13.1070
            DDI Version: 10.1
           Driver Model: WDDM 1.1
      Driver Attributes: Final Retail
       Driver Date/Size: 12/3/2012 10:47:14, 18045968 bytes
            WHQL Logo'd: Yes


    -

    I think I might need to get my case open and clean out the inside, it's been awhile since I have, this will effect performance correct?

    I also downgraded from 8gb ram to 6gb when a stick was causing blue screens.
    Last edited by Robles; 2012-12-18 at 03:46 AM. Reason: Put in code
    Quote Originally Posted by Daelak View Post
    The universe has so many galaxies that even the fucking plot to star wars has a statistical chance to have existed.
    Quote Originally Posted by Zarhym
    Ghostcrawler called me up last night and he was all like, "hi." And I was like "I'm...

  2. #2
    Quote Originally Posted by Robles View Post
    I think I might need to get my case open and clean out the inside, it's been awhile since I have, this will effect performance correct?
    Yes. "my laptop used to be able to..." stories are 9 times out of 10 happening because of overheating. Especially if you have smokers/hairy pets near it.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  3. #3
    High Overlord Robles's Avatar
    Join Date
    May 2012
    Location
    Atlanta
    Posts
    199
    Well, worked fine for a bit..

    Now I can barely get 19fps on low settings..

    This is pathetic and i'm getting extremely pissed off.

    I have no idea what to do, I have tried everything I know of.

    ---------- Post added 2012-12-18 at 09:32 PM ----------

    Anyone have any ideas?

    ---------- Post added 2012-12-18 at 10:12 PM ----------

    I'm thinking of just doing a factory reset.

    Disabled all ad-dons and put everything on low except view distance at good and it still gets about 25fps
    Last edited by Robles; 2012-12-19 at 02:32 AM.
    Quote Originally Posted by Daelak View Post
    The universe has so many galaxies that even the fucking plot to star wars has a statistical chance to have existed.
    Quote Originally Posted by Zarhym
    Ghostcrawler called me up last night and he was all like, "hi." And I was like "I'm...

  4. #4
    Did you try cleaning it? What kind of temperatures you see on CPU and GPU while playing? What kind of clock speed you see on CPU while playing?
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  5. #5
    How long ago did your frames start under performing?
    "Man is a slow, sloppy and brilliant thinker; the machine is fast, accurate and stupid." -William M. Kelly

  6. #6
    The Lightbringer Toffie's Avatar
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    3,751
    WoW is pretty bad coded somehow, my desktop 6870/i5 3570k 4.2 ghz can barely run it on highest settings. Since MOP, the game have been updated so that might be the case depending on when you noticed the problem.

  7. #7
    I am Murloc! Winter Blossom's Avatar
    Join Date
    Dec 2010
    Location
    Shadow Priests Anonymous
    Posts
    5,844
    You're running WoW with an i3 and were getting 45-50 fps on Ultra? And it's an Alienware laptop? That's pretty good.

    I'm actually shocked by that.
    Originally Posted by Blizzard Entertainment
    Vampiric Embrace now calls upon a glittery vampire to hold you and tell you he will always protect you, Bella.

  8. #8
    High Overlord Robles's Avatar
    Join Date
    May 2012
    Location
    Atlanta
    Posts
    199
    Quote Originally Posted by Demoness View Post
    How long ago did your frames start under performing?
    Not exactly sure, a week or so? Maybe 2?

    I did have a windows update on 12/12/12

    Temps:

    GPU: 40-50C avg, sometimes 55 depending on amount of time played
    HD: 31C atm
    Core 1: 40-45 avg
    Core 2: 40-45 avg

    ---------- Post added 2012-12-19 at 03:23 PM ----------

    Quote Originally Posted by vesseblah View Post
    Did you try cleaning it? What kind of temperatures you see on CPU and GPU while playing? What kind of clock speed you see on CPU while playing?
    Yes I cleaned it again last night,

    2257MHz according to speedfan
    Quote Originally Posted by Daelak View Post
    The universe has so many galaxies that even the fucking plot to star wars has a statistical chance to have existed.
    Quote Originally Posted by Zarhym
    Ghostcrawler called me up last night and he was all like, "hi." And I was like "I'm...

  9. #9
    The Lightbringer Toffie's Avatar
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    3,751
    How come you got 40-50 fps on ultra? No way that machine can run that even on medium.

    You temps are good though.

  10. #10
    High Overlord Robles's Avatar
    Join Date
    May 2012
    Location
    Atlanta
    Posts
    199
    Quote Originally Posted by Toffie View Post
    How come you got 40-50 fps on ultra? No way that machine can run that even on medium.

    You temps are good though.
    That's what i had it set on,

    only thing I turned down was shadows to low, sunshafts low and texture filtering to 8x.

    Obviously this would change it, I guess this would be good/high custom etc. Not sure what you would call that.
    Quote Originally Posted by Daelak View Post
    The universe has so many galaxies that even the fucking plot to star wars has a statistical chance to have existed.
    Quote Originally Posted by Zarhym
    Ghostcrawler called me up last night and he was all like, "hi." And I was like "I'm...

  11. #11
    Some addons broke in 5.1 again, you sure that isn't a problem?
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  12. #12
    High Overlord Robles's Avatar
    Join Date
    May 2012
    Location
    Atlanta
    Posts
    199
    I got some help from Blizzard on the Tech forums and just got a nvidia update a few min ago.

    I'm now running 55-70 FPS on mainly good settings, with my view distance on ultra.

    Shadows on low because shadow kills your performance!

    Thanks for the help everyone,

    I'll be back when I'm looking for a build ^_^
    Quote Originally Posted by Daelak View Post
    The universe has so many galaxies that even the fucking plot to star wars has a statistical chance to have existed.
    Quote Originally Posted by Zarhym
    Ghostcrawler called me up last night and he was all like, "hi." And I was like "I'm...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •