Page 2 of 2 FirstFirst
1
2
  1. #21
    Herald of the Titans theredviola's Avatar
    Join Date
    Jul 2008
    Location
    Arkansas
    Posts
    2,747
    Quote Originally Posted by Glytch View Post
    pretty sure ive found your problem
    I've got 4gig and I'm yet to see any problem outside of the lag when there's 123456789 particle effects going on.
    "Do not only practice your art, but force yourself into its secrets, for it and knowledge can raise men to the divine." -- Ludwig Van Beethoven

  2. #22
    I figured it out! (I think)

    I went into my settings this morning and changed character animation to low. All day un-interrupted gameplay. Not a single crash, even with fast travel.

  3. #23
    Hey guys,

    be sure that high res textures is unchecked. It should be locked (for 32 bit systems) but if u choose auto settings it's checked (in my case). Yes, even when it's grey.
    Just switch between low (high res textures is unchecked), auto (high res textures is checked) and high (high res textures is unchecked)
    while looking at ur Task Manager... and u'll see what i mean.

    I hope it's helpful.

  4. #24

    I solved this problem

    Quote Originally Posted by sarethen View Post
    Thank you for all of your feedback. I continue to search for a solution.

    this problem is like the game "BLADE AND SOUL"

    use this on cmd mode.

    bcdedit /set increaseUserVa 2560


    --------
    my computer has 8G memory,
    so, i use this
    bcdedit /set increaseUserVa 3072

    but you have to care of the number.
    that can cause big problem.

    google this >>> bcdedit /set increaseUserVa



    Giant Evy in Stormbluff Isle
    Last edited by skysky0057; 2013-01-01 at 05:59 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •