Page 1 of 3
1
2
3
LastLast
  1. #1

    Angry Stealing Secrets quest bug.

    Anyone else having issues with the first part of Stealing Secrets? " Travel To Lion's Arch. " - when you go into the instance it refuses to update. Worked for me but my girlfriend and her friend are unable to do it. Heard others are having this issue too and want to make sure it's not just us.

  2. #2
    I didn't have any issues when I completed this quest, and I haven't heard of anyone else really having issues (but most of the people in my guild haven't really gotten to this point yet).

  3. #3
    Well, the quest worked for me just fine, but my girlfriend and her friend are unable to do it. I know that Lions Arch is bugged in terms of party joining and stuff because it won't show up parties right and won't let you take people into the instance, but it LITERALLY refuses to update for them. And I know a couple other people that've had this issue through taking in-game.

    ---------- Post added 2012-08-27 at 02:49 PM ----------

    bump. bump bump.

  4. #4
    Same problem for me...

    ---------- Post added 2012-08-28 at 10:01 PM ----------

    Are they a Norn Female? That's what I am none of my friends had this issue.

  5. #5
    Has anyone figured out how to fix it? Me and my fiance are questing together and we can't continue until stealing secrets works for me.

  6. #6
    I'm stuck on this part aswell.. it wont update.

    Anyone know how to fix it?

  7. #7
    I am having the same problem.

  8. #8
    Quote Originally Posted by veridical View Post
    Anyone else having issues with the first part of Stealing Secrets? " Travel To Lion's Arch. " - when you go into the instance it refuses to update. Worked for me but my girlfriend and her friend are unable to do it. Heard others are having this issue too and want to make sure it's not just us.
    Yea i got 72 hour ban for this.

  9. #9
    Bloodsail Admiral
    Join Date
    Jun 2012
    Posts
    1,186
    Quote Originally Posted by Forgeez View Post
    Yea i got 72 hour ban for this.
    What?


    And yes, I'm stuck here to.

  10. #10

  11. #11
    I presume you filed a bug report?

    Also, people with similar issues noting down their Race, level, etc might help narrow down the problem.

  12. #12
    Mechagnome Vewen's Avatar
    Join Date
    Aug 2011
    Location
    Belgium
    Posts
    702
    Still not fixed, did it as a human noble. Nothing responds.

  13. #13
    Blademaster ayimera's Avatar
    Join Date
    Aug 2012
    Location
    Washington, D.C.
    Posts
    40
    Having problems as well
    Tarnished Coast [CRZY]
    Kumorii - 80 Mesmer
    Chärity - 80 Guardian
    Calinë - 80 Elementalist

  14. #14

    Wink

    Quote Originally Posted by ayimera View Post
    Having problems as well
    Yep mee too! It's annoying that this not fixed yet.

  15. #15
    I had the same issue. Reported it.

  16. #16
    Bloodsail Admiral
    Join Date
    Jun 2012
    Posts
    1,186
    Quote Originally Posted by Matchu View Post
    I presume you filed a bug report?

    Also, people with similar issues noting down their Race, level, etc might help narrow down the problem.

    sylvari 42.

  17. #17
    Bloodsail Admiral rashen's Avatar
    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    1,222
    The NPC was not there when i entered, reported it as a bug, will hopefully be fixed in a day or two.

  18. #18
    Having the same problem.
    Last edited by Nebthet; 2012-09-02 at 12:55 AM.
    Estás usando este software de traducción de forma incorrecta. Por favor, consulta el manual.

  19. #19
    Asura 31, having the same issue. There's a lot having this issue. I hope they get it working soon.

  20. #20
    asura 27 stuck aswell :<
    Im not completely useless. I can always serve as a bad example.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •