1. #1
    Brewmaster Elite Peon's Avatar
    Join Date
    Aug 2010
    Location
    The American Empire of Obama
    Posts
    1,377

    Network error ???

    Is anyone else getting lots of network errors since the last build ??? My GW2 keeps crashing and says something about a Network error .

  2. #2
    2 times now, and now I get "transaction in progress" lol and I was using all my mats, 250 of all lol

  3. #3
    Blademaster Neutral's Avatar
    Join Date
    Dec 2010
    Location
    Finland
    Posts
    40
    Yeah I have same thing, game client crashed with that error and now won't log on.

  4. #4
    I'm pretty sure it's... 'intended' if that's the right word to use. All of my other friends are also crashing - the new build just needs some time to properly deploy. Just wait a bit, it should become stable soon enough.

  5. #5
    Bloodsail Admiral soulcrusher's Avatar
    Join Date
    Aug 2009
    Location
    A Black Land of Sorcery and Nameless Horror
    Posts
    1,134
    back up now

  6. #6
    Brewmaster Elite Peon's Avatar
    Join Date
    Aug 2010
    Location
    The American Empire of Obama
    Posts
    1,377
    Quote Originally Posted by soulcrusher View Post
    back up now
    Ive crashed 5 times with this network error thing ....so it might be back up but seems this last build is very unstable .

  7. #7
    it usually takes 20min-60min.. or that's at least what they say.
    hope TP still works :s
    GPU: Asus DCII 780 @ 1228 / 6700 CPU: i2500k @ 4,7 Ghz Motherboard: P8Z68-VPRO PSU: Corsair TX 850W
    CPU-Cooler: Hyper 212 EVO Ram: Corsair 2x 4gb = 8gb CL9 1600mhz

    Monitor: Asus PB278Q 27inch 2560x1440 Mouse: QPAD 5K Keyboard: QPAD MK-85 Headset: QPAD QH-90 SSD: Intel 520, 240gb

  8. #8
    hmmm i cant log on right now for some reason :/

    was doing quest with my friend and we werent able to see together in party ( i tried to join his party which wouldnt let me) so i logged out and tried to log in but now im stuck hmmmm

    it says the game client is unable to gain access to the log in server at this time. blah blah tunr off firewall and ect :/

  9. #9
    Hello I had a problem aswell and got Network error pretty much all the time. Made a support ticket and this is what the told me to do and it works perfect now!

    1. Navigate to your Guild Wars 2 installation folder.

    2. Right-click on GW2.exe and select Create Shortcut.

    3. Rename this shortcut to Guild Wars 2 Port Test.

    4. Right-click on this shortcut and select Properties.

    5. Edit the Target line to include /clientport 80 at the end.

    Note: Please make sure /clientport 80 is outside of the quotes

    Correctly Formatted Example: "C:\Games\Guild Wars 2\GW2.exe" /clientport 80
    Incorrectly Formatted Example: "C:\Games\Guild Wars 2\GW2.exe /clientport 80"

    6. Once completed, click OK to save your changes.

    If you get an error trying to save, your target line may not have the correct format. Please try step 5 again.

    7. Double-click Guild Wars 2 Port Test and try connecting again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •