1. #1
    High Overlord Zhaveros's Avatar
    Join Date
    Jun 2011
    Location
    Vancouver Island, B.C. Canada
    Posts
    192

    Terrain partial generating with texture packs active

    So I'm putting a lot of effort into making cool buildings and I've been designing them to suit the LB photo realism x64. But the problem is, is that the terrain doesn't generate properly. It exists but when I move away, random spots of terrain disappear. It's not smooth at all. I have like half the render distance on my screen pretty much. All I see are random pieces of terrain far away. Anyone know the issue?

    ---------- Post added 2012-09-22 at 01:57 PM ----------

    So I just looked at my allocated memory and it's only 660 MB. How the fuck the game runs without crashing is beyond me. So I'm going to go find out how to give it some more.

  2. #2
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,333
    Make a new batch file for your launcher and have it look like this:

    javaw -Xmx%%%%m -Xms####m -jar "C:\Users\Fuzzzie\AppData\Roaming\.minecraft\MinecraftLauncher.jar"

    %%%% = RAM you want to use
    #### = Half of what %%%% is.

    for example, if you have 4GB of ram type:

    javaw -Xmx4096m -Xms2048m -jar "C:\Users\Fuzzzie\AppData\Roaming\.minecraft\MinecraftLauncher.jar"

    Also, I strongly recommend Optifine.
    http://www.minecraftforum.net/topic/...l__%20optifine

    Look into picking up OptiFine HD B3 Ultra

    Edit: Also, make sure you change the Minecraft Path unless your username is Fuzzzie too.
    Last edited by Fuzzzie; 2012-09-22 at 10:57 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •