Page 1 of 2
1
2
LastLast
  1. #1

    Mage sound problems

    Not sure where to put it but it can be related to Interface.

    I have this sound, it sounds like when a mage makes a portal or inner focus and when i tab out or after a while it will start and only stop if i exit game and come back or when i turn from high sound channel to a low it stops aswell. but it keeps popping up with using random spells i cant say THAT spell procs it. Can i delete a soundfile for that?

    After talking to a GM, I deleted my WTF/Cache/Interface folder and checked my VirtualStore under AppData but no WoW folder there.

    After fiddling around with it I figured out which spells were causing it.

    With nether tempest it makes a sound like as Inner focus of a priest, or a never ending Arcane Blast. With Frostbomb it makes the bubbly sound of a water elemental. with Living bomb I hear no other noise and yes, this is a minute after i stopped casting I still hear this. It only stops if i switch sound channels or the sound level ingame. Or after logging out and logging back in. Reload UI doesn't fix it. Please help it has been bugging me to hell, I now even run with no addons at all and it's not because of that. Refreshed Cache and WTF Folder aswell.

    Thanks to anyone who knows a solution or please share if u had this before, because I think i'm going insane, cannot really find nothing of it on google.

  2. #2
    I'm having the same issue and Its really annoying...Cant tab out of WoW unless I completly mute It..Hope Blizzard fixes this ASAP.

  3. #3
    I have the exact same problem, reported to Blizz and they told me the same thing (delete caches disable addons etc) but nothing. The workaround for now is use Living Bomb and wait till this is fixed. Hope more ppl log support tickets reporting this issue to get it fixed once and for all.

  4. #4
    To fix this:

    1. Go to the "World of Warcraft\Data\Sound\Spells" folder. (Create folders if they do not exists)
    2. Make a new file called "PreCastMageLow.ogg"

    This should replace the current sound with nothing.

  5. #5
    Thanks for that kjelsrud, I will try so. For more people having this problem, make sure you copy over the exact same writing with the capital letters else it won't budge. I have it for my water elemental bubbly sound.

  6. #6

  7. #7
    It works for me, thank you.
    btw if people are interested in remove the Water Elementals bubbly noise because of running to the toilet too much, try this, it worked for me after exiting and upon entering the game again.

    Should you get sick of the water elemental bubbling sound, as I have, simply go into your WoW's Data folder, create a folder called Sound. Inside that, create a folder called Creature, then another inside that called WaterElemental. Now create a blank .wav in that folder and call it WaterElementalLoop.ogg, capitalization is important on these folders and the file. Make sure you change the .wav to .ogg.

  8. #8
    I do want to know though: Is it allowed? Won't Warden pick it up and sees it as a hack as it is a modification to a game file, no? A guildie of my mentioned it, but not sure if trolling :P I make a ticket about it tonight just to be sure. /paranoid

  9. #9
    The Patient Emberess's Avatar
    Join Date
    Oct 2011
    Location
    South Africa
    Posts
    261
    i just came to say (logged in from school that i also have this problem and i think i know whats casuing it , after you use Nether Tempest and the swirly things dont find a traget it starts to make this annoying sound, maybe some 1 in US can submit a bug report, its like the portal sound but lasts foreever

  10. #10
    Yeah it is for sure Nether Tempest and Frost Bomb causing the 2 different sounds.

  11. #11
    and how exactly do you you make a file in your folder? sorry im a noob

  12. #12
    Warchief Kuni Zyrekai's Avatar
    Join Date
    Apr 2009
    Location
    The Frozen North
    Posts
    2,111
    Quote Originally Posted by Gawain View Post
    I do want to know though: Is it allowed? Won't Warden pick it up and sees it as a hack as it is a modification to a game file, no? A guildie of my mentioned it, but not sure if trolling :P I make a ticket about it tonight just to be sure. /paranoid
    Nah. It's an allowed method to turn off specific sounds. If they didn't want it to work, they'd do what they did to textures and models, where it ignores files outside of the mpq. There's no real way to cheat with sounds.

    Now, if you'd changed the actual sound inside the mpq, Warden would pick that up and report it.
    Last edited by Kuni Zyrekai; 2012-09-22 at 09:22 PM.

  13. #13
    Quote Originally Posted by kjelsrud View Post
    To fix this:

    1. Go to the "World of Warcraft\Data\Sound\Spells" folder. (Create folders if they do not exists)
    2. Make a new file called "PreCastMageLow.ogg"

    This should replace the current sound with nothing.
    Doesn't work for me. I did make a text document and saved it as PreCastMageLow.ogg, checked "All files" and not Text Document as well.
    I'm a European federalist. Now you know.


  14. #14
    The Patient Emberess's Avatar
    Join Date
    Oct 2011
    Location
    South Africa
    Posts
    261
    ye dude i had no idea what to do , so what i did is "search: my pc for a .wav file and copy it into the folders that you made (sound/spellcast etc) and then rename it and it worked like a charm

  15. #15
    Does Frost Bomb use a different .wav file than Nether Tempest?
    This works for Nether Tempest but then sometimes I get some kind of frost-themed noise stuck on my mage too and I can't think what that would be apart from Frost Bomb

  16. #16
    One of these "PreCast" sounds (source)? Sounds like a frostbolt, probably PreCastFrostMagicLow.wav

    CampFireCreatePrecast.wav
    PreCastFireHigh.wav
    PreCastFireLow.wav
    PreCastFireMedium.wav
    PreCastFrostMagicHigh.wav
    PreCastFrostMagicLow.wav
    PreCastFrostMagicMedium.wav
    PreCastHolyMagicHigh.wav
    PreCastHolyMagicLow.wav
    PreCastHolyMagicMedium.wav
    PreCastMageLow.wav
    PreCastNatureMagicHigh.wav
    PreCastNatureMagicLow.wav
    PreCastNatureMagicMedium.wav
    PreCastShadowMagicHigh.wav
    PreCastShadowMagicLow.wav
    PreCastShadowMagicMedium.wav
    ShadowPreCastHigh.wav
    Arcane_Form_Precast.wav
    Fire_Form_Precast.wav
    Frost_Form_Precast.wav
    Holy_Form_Precast.wav
    Lightning_Fel_Precast_Low_Hand.wav
    Nature_Form_Precast.wav

  17. #17
    This is doing my head in now, all I know is as fire I don't have this problem but I use LB in that spec. As frost I use NT, but the sound also reminds me of the elemental cast sound. Its really annoying.

  18. #18
    Its one of these three for Frost Bomb, I no longer have the issue after making these three empty files in the Sounds folder:

    PreCastFrostMagicHigh.wav
    PreCastFrostMagicLow.wav
    PreCastFrostMagicMedium.wav

  19. #19
    I added FrostLow and I haven't had any issues since though that may just be down to good luck
    Thanks a lot for the information, and let's hope Blizzard make an official fix for this soon :P

  20. #20
    Ya, that didn't work.

    ---------- Post added 2012-09-30 at 09:20 PM ----------

    Quote Originally Posted by kjelsrud View Post
    To fix this:

    1. Go to the "World of Warcraft\Data\Sound\Spells" folder. (Create folders if they do not exists)
    2. Make a new file called "PreCastMageLow.ogg"

    This should replace the current sound with nothing.
    Not working here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •