1. #1
    The Lightbringer Djinni's Avatar
    Join Date
    May 2009
    Location
    Guildford, Surrey, UK
    Posts
    3,692

    Essentials Plugin Problem

    Hi,

    I am currently having a small problem with essentials, in that it no longer correctly registers AFK players. with it set to 300 (as I did before I moved to a hosted solution) it now sets players afk as soon as they log in and it no longer freezes them in place. Players then become invincible and do not gain any logged playtime.

    I am running Tekkit 3.1.2 with Essentials 2.9.3
    Current Project :::: Virtual Private Server hosting and Modded Minecraft admin :::: http://www.refreshprojects.com/
    AntecDarkfleet DF-30 || Intel i7 2600k @ 4.8GHz || Thermaltake Frio Pull/Push || 8GB G.Skill Ripjaws-X || ASUS P8Z68 V-PRO || MSI GTX 560Ti Twin Frozr II/OC || VTX AMD Radeon HD7870 || Samsung 2233RZ || LG IPS236V-PN

  2. #2
    The Lightbringer Djinni's Avatar
    Join Date
    May 2009
    Location
    Guildford, Surrey, UK
    Posts
    3,692
    UPDATE:
    In-case anyone else has this problem, it's caused becuase Essentials 2.9.3 is written for Minecraft 1.3 but Tekkit 3.1.2 is only Minecraft 1.2.5
    Current Project :::: Virtual Private Server hosting and Modded Minecraft admin :::: http://www.refreshprojects.com/
    AntecDarkfleet DF-30 || Intel i7 2600k @ 4.8GHz || Thermaltake Frio Pull/Push || 8GB G.Skill Ripjaws-X || ASUS P8Z68 V-PRO || MSI GTX 560Ti Twin Frozr II/OC || VTX AMD Radeon HD7870 || Samsung 2233RZ || LG IPS236V-PN

  3. #3
    nice share dude keep it up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •