Page 4 of 4 FirstFirst ...
2
3
4
  1. #61
    Same boat here, upgraded my old CPU to a i5-3570k and got new mobo and RAM with the hope of being able to max out wow. I ended up playing with basicly the same settings as I used to have on my 4 year old CPU with 4g ram. Full ultra is not even an option, like 30 fps and can barely move.

    Right now Im playing on fair with some settings on good and even then I have ocassional spikes, the panic solution to take my driver's license money to upgrade computer for MoP feels kind of fail right now...

    Worst part is my friend is sitting with a worse setup running everything on ultra.

  2. #62
    Overclocking is overrated. My CPU had a perfectly stable overclock for about 3 months then it all of a sudden decided to be unstable and now refuses to be overclocked at all even by a small amount without problems.

  3. #63
    Quote Originally Posted by Mageyo View Post
    Same boat here, upgraded my old CPU to a i5-3570k and got new mobo and RAM with the hope of being able to max out wow. I ended up playing with basicly the same settings as I used to have on my 4 year old CPU with 4g ram. Full ultra is not even an option, like 30 fps and can barely move.

    Right now Im playing on fair with some settings on good and even then I have ocassional spikes, the panic solution to take my driver's license money to upgrade computer for MoP feels kind of fail right now...

    Worst part is my friend is sitting with a worse setup running everything on ultra.
    What video card do u have? Also what card does your friend have? He couldn't possible have a nvidia card could he? (oops gave that one away).

    ---------- Post added 2012-10-31 at 01:21 AM ----------

    Quote Originally Posted by Twoddle View Post
    Overclocking is overrated. My CPU had a perfectly stable overclock for about 3 months then it all of a sudden decided to be unstable and now refuses to be overclocked at all even by a small amount without problems.
    If your overclock was stable 3 months then it would remain stable unless something changed or it wasn't stable to begin with.

    Just wondering what program did you use to test your overclock and what settings?

  4. #64
    Orthos, Prime95, Superpi, CoreTemp32. Overclocked a Core 2 Duo E6850 from 3GHz to 3.6GHz stress tested for a couple hours.

    I think the CPU somehow became unseated from the thermal paste because I had to reapply it to get normal temps again. But the funny thing is now it's not stable at anything above factory whatever I do. But whatever, I don't care for WoW any more since the bot invasion in bg's which Blizzard are ignoring, the only other game I play is Trackmania.

  5. #65
    I found a solution for my problem it might fix all other similar ones!

    Read the article on techarp

    I cant link the article due to the forum not letting me just type in 522 into the search at techarp homepage!
    The article number is 522 its the first link of the search!

    The thing is the grafikcard not using all possible PCI Express Lanes and the applications like WoW not forcing it to do so!

    After putting my grafikcard into a other PCI Express an reinstalling the 12.11 beta 4 drivers my WoW runs at around 60 frames on everything maxed out!

    No viewdistance issues at all!

    Everything is explained in the article over at Techarp, how to find out if you got that bug an how to fix it!

    Best regards

    N to the Q // Enkyu

  6. #66
    [QUOTE=c0rnel;18934281]What video card do u have? Also what card does your friend have? He couldn't possible have a nvidia card could he? (oops gave that one away).[COLOR="red"]

    ---------- Post added 2012-10-31 at 01:21 AM ----------

    My friend indeed has a nvidia card whilst im stuck with this radeon shit that seems to fail on everyone.

  7. #67
    Funny story if your @ 30fps and cant move uhhh you might be able to take 2 steps @ 60. Secondly Ive run both Nvidia and Radeon, both have issues and both work fine. The 6xx series has a ton of issues you can view all over the net, Id still buy a 670.

  8. #68
    Quote Originally Posted by Milkshake86 View Post
    Funny story if your @ 30fps and cant move uhhh you might be able to take 2 steps @ 60. Secondly Ive run both Nvidia and Radeon, both have issues and both work fine. The 6xx series has a ton of issues you can view all over the net, Id still buy a 670.
    I was exagurating, I can move. But you bring up a good point the I forgot to mention. Other people seem to think 60 fps is fine. When im on 60 fps im still kinda laggy, this is with vertical sync off. I dont like vertical sync it feels like my actions get slowed down with it on.

  9. #69
    Quote Originally Posted by Enkyulol View Post
    I found a solution for my problem it might fix all other similar ones!

    Read the article on techarp

    I cant link the article due to the forum not letting me just type in 522 into the search at techarp homepage!
    The article number is 522 its the first link of the search!

    The thing is the grafikcard not using all possible PCI Express Lanes and the applications like WoW not forcing it to do so!

    After putting my grafikcard into a other PCI Express an reinstalling the 12.11 beta 4 drivers my WoW runs at around 60 frames on everything maxed out!

    No viewdistance issues at all!

    Everything is explained in the article over at Techarp, how to find out if you got that bug an how to fix it!

    Best regards

    N to the Q // Enkyu
    I want to thank you with all my heart.
    Just fixed my problem too.
    The bus I was running the card in was a x4 (noticed with GPU-Z), switched to the other (had to model the case a little from the inside, the card is huge! xD) and now i gained like fps in places where i was at 20.
    Thanks again. Love you <3

  10. #70
    Quote Originally Posted by Enkyulol View Post
    I found a solution for my problem it might fix all other similar ones!

    Read the article on techarp

    I cant link the article due to the forum not letting me just type in 522 into the search at techarp homepage!
    The article number is 522 its the first link of the search!

    The thing is the grafikcard not using all possible PCI Express Lanes and the applications like WoW not forcing it to do so!

    After putting my grafikcard into a other PCI Express an reinstalling the 12.11 beta 4 drivers my WoW runs at around 60 frames on everything maxed out!

    No viewdistance issues at all!

    Everything is explained in the article over at Techarp, how to find out if you got that bug an how to fix it!

    Best regards

    N to the Q // Enkyu
    Was 1x, than i reseat card and i got 16x !!!!

    Thanks !!! I'm so Happy
    LOVE U !!! <3 <3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •