1. #1

    Laptop wireless problems...

    ok so lets start this off i have a lenovo IdeaPad Z570...ive had it for 6 months now everything was good until a certain girl touched it and started using it and now its messed up...

    anyway my router is a TRENDnet TEW-432BRP.

    THE PROBLEM: ok when ever i try to connect to my wireless it will connect to the internet for about 5 minutes(if i dont do anything) then it will disconnect and when you look at the wireless list of possible connections it does not even show my wireless anymore. for me to make my wireless appear again i have to go into wireless profiles and delete the profile and it will show up again. If it is connected and i try to do anything, open a chrome, start wow, anything that requires internet will instantly disconnect.

    im pretty good with computers i like to think but this is one problem ive tried to fix for week and im tired and run out of ideas...


    C:\Users\Eric>IPCONFIG /ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Eric-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : TRENDnet

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : F0-DE-F1-C8-6B-64
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : TRENDnet
    Description . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
    Physical Address. . . . . . . . . : 74-E5-0B-AB-87-6E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.10.102(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, October 05, 2012 4:13:35 PM
    Lease Expires . . . . . . . . . . : Saturday, October 13, 2012 10:14:54 AM
    Default Gateway . . . . . . . . . : 192.168.10.1
    DHCP Server . . . . . . . . . . . : 192.168.10.1
    DNS Servers . . . . . . . . . . . : 192.168.10.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 64-27-37-85-5B-0D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.TRENDnet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : TRENDnet
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:28cf:2b3c:3f57:f599(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::28cf:2b3c:3f57:f599%14(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{36440D53-5F46-4DC4-8CD0-FACEE461C014}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{0816A0AA-1234-40EA-A340-35A1E34CE19E}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    ---------- Post added 2012-10-07 at 12:18 AM ----------

    anyone got any ideas? would be awesome <3
    01000001 01101110 01110100 01100101 00100000 01001101 01100101 01110010 01101001 01100100 01101001 01100101 01101101 00100000 01101001 01110011 00100000 01110010 01100101 01100011 01110010 01110101 01101001 01110100 01101001 01101110 01100111 00100001 00100000 01100001 01101101 01110111 01101111 01110111 00101110 01101110 01100101 01110100

  2. #2
    Restart all gear in the order it is from your wall to your wifi to your laptop to make sure everything polls the right settings and is not out of sync. If you have replacement ethernet wires replace the one going to the mifi to make sure the line is not going bad. run IPCONFIG /FLUSHDNS if still in trouble. If you have a cable/modem/ box that runs into your wifi there is usually a tiny reset button on it which you depress with a pin for 5 to 10 secs to reset it at which point restart the wifi to update settings then the laptop. infected machines sometimes have network problems so update your virus files and run a full scan if needed. if still in trouble, the next time the problem occurs unplug the line from the wifi and plug it into the machine. if you get internet after a couple of seconds your wifi is bad, otherwise, you need to talk with your provider.

    ---------- Post added 2012-10-08 at 03:17 PM ----------

    Also if you have on or a buddy does, dig out a wireless receiver that plugs into your usb. If it works without fail and yours does not, the wireless on the laptop is probably bad or needs a new driver downloaded.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •