1. #1

    Question No other players dots on target only my - how?

    Hello,

    I’m playing as wlock affl and I would like to see only my dots on target, not other players dots and spells like here i.imgur.com/V3IWu.jpg is there any option in interface so I can see only my dots? In my "Show All Enemy Debuffs" uncheck i.imgur.com/9lOGL.jpg
    I d’t want to use add-ons for this as solution, but if it’s not possible without add-on please give me a name of it.

    Thanks

  2. #2
    The Patient Chakra's Avatar
    Join Date
    Jun 2009
    Location
    Stockholm, Sweden.
    Posts
    308
    That should be the option for it. Do you have any addons messing with it? Try check, save, uncheck, save and hit /reload.
    "I don't have a complete healing set yet, but I am healing capped and MP5 capped, so I'm good."

  3. #3
    Epic! OneSent's Avatar
    Join Date
    Jun 2012
    Location
    Dreamland
    Posts
    1,712
    It's been broken ever since they changed the way debuffs work in 5.0.

    Hopefully they fix it soon, because it's extremely irritating.

  4. #4
    Chakra no, i'm not using any addons, i even turned off all adon and log in, was same problem.

    OneSent i was thinking same thing that is bug, hope blizz fix it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •