1. #1

    Weird problem with Mumble

    Hello everyone,

    I just bought a new laptop with OS Windows 7 Home Premium 64bits and tried to install mumble (the new version obviously). I installed it without any problem, but a problem occurred when I tried to launch it, first of all, it started with a mumble crash (they asked me if I wanted to send the bug report) and then mumble seemed to work. I did all my settings etc. and once I tried to connect to a server, at this right moment, a wild windows window appeared and nicely told me that Mumble has stopped working. I check on internet every single possibility (run as administrator, run as Windows SP 2 Vista/XP, tried to install PR mumble). I literally tried every single possible thing and keeps not working, which is kinda frustrating since my computer is 4 days old, how is that even possible?

    i am kind of desperate here, like really desperate..

    Thanks in advance for any help.

  2. #2
    Banned This name sucks's Avatar
    Join Date
    Apr 2011
    Location
    A basement in Canada
    Posts
    2,726
    Try an older version of mumble.

    Might be some .NET updates you're missing too if its a new computer.

  3. #3
    ok thanks gotta try to update my .net, could you tell me how to do it? I might have forgot it (it's been 4 years that I didnt had a new computer)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •