1. #1
    Mechagnome TarzoEzio's Avatar
    Join Date
    May 2010
    Location
    The World...of warcarft
    Posts
    704

    Getting white dotes in Zones.

    Hey guys, i been having this problem for about 3 month, this is how it looks, showing two images since i don't know, i just took two images.


    http://i.imgur.com/c3FSK.jpg


    Anyone know what i should do.

    Graphic Card: Asus GTX 560
    Last edited by Darsithis; 2012-10-08 at 08:44 PM. Reason: Big Thing Gone, Link Now Our!

  2. #2
    Super Moderator Darsithis's Avatar
    Join Date
    Jan 2011
    Location
    Chicago
    Posts
    32,496
    I'm not sure what a dote is. I thought maybe you meant dot, but I can't find any white dots in your screenshot, either. They both look fine to me...



  3. #3
    Mechagnome TarzoEzio's Avatar
    Join Date
    May 2010
    Location
    The World...of warcarft
    Posts
    704
    aah, ill try to post a 1920x1080 (No Thumbnail) screenshot.

  4. #4
    Fluffy Kitten Rivin's Avatar
    Join Date
    Oct 2009
    Location
    Washington, USA
    Posts
    13,381
    I don't see any dots in your screenshots. Are you sure it's not dead pixels in your monitor?

  5. #5
    If you zoom in at the center of the screen there are a bunch of little white dots.

  6. #6
    Saw the other poster above after hitting submit, it looks like AA might not be functioning properly?

  7. #7
    Super Moderator Darsithis's Avatar
    Join Date
    Jan 2011
    Location
    Chicago
    Posts
    32,496
    Well you definitely have white pixels all over, and it's very likely related to the graphics card (if it was your monitor, a screen capture wouldn't show it anyway). Have you updated your drivers recently? If you have, you could try rolling them back to the last version to see if it clears it. If not, I'd update them.



  8. #8
    Mechagnome TarzoEzio's Avatar
    Join Date
    May 2010
    Location
    The World...of warcarft
    Posts
    704
    Sure, ill try updating drivers

  9. #9
    Try setting WoW to use directX 9 (this is done in the launcher: Options -> Game preferences). Had the same problem and going from DX11 back to DX9 (which always causes less problems for me) fixed it

  10. #10
    Quote Originally Posted by Sahugani View Post
    Try setting WoW to use directX 9 (this is done in the launcher: Options -> Game preferences). Had the same problem and going from DX11 back to DX9 (which always causes less problems for me) fixed it
    Why go after a fly with a rocket launcher? There'll be a driver update or some other setting to sort it out.

    Anyone with a DirectX 11 graphics card should always be using DX11 rendering for the framerate gain alone.

  11. #11
    I totally see it. Okay, what's happening is that you're seeing the seems between the larger textures. It's a bit freaky but happens a lot in the older areas with the revamped graphics.
    Praise the Quest Writers for they give life to otherwise boring expansions.

  12. #12
    Pit Lord IRunSoFarAway's Avatar
    Join Date
    Oct 2011
    Location
    Honolulu, Hawaii
    Posts
    2,350
    Set your multisampling to x1.
    I'm mean because you're stupid.

  13. #13
    Also have the same problems in old zones. Thought I was seeing things!
    "I'm sorry, but I can't hear you over the sound of how bad ass my discipline priest looks."

  14. #14
    Set your multisampling to 1 and put it back to where it was, I've had this issue as well.

  15. #15
    I have the same problem when i set the multisampling to 2, but the problem disappears when it's on 1, 4 or 8.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •