1. #1
    Brewmaster Raxxed's Avatar
    Join Date
    Jul 2011
    Location
    Auckland, New Zealand
    Posts
    1,486

    Crazy Pixelation

    http://i.imgur.com/bspEz.jpg

    So as you can see in that screenshot, there are some really messed up things going on.

    You can see, most notably around the benches to the left of me, the benches on the top of the screenshot, around the body of my toon and around the entrance to the room - it looks incredibly distorted.

    This only happens in-game on WoW. On the character login screen - nothing. on HoN - nothing.

    GPU: Sapphire HD7970

    Had the gpu for a couple of months. At first I thought it was dust, so I gave it a clean - nothing.

    I've altered the graphics from the lowest settings to ultra (what I normally play with) and it's still doing it.

    The GPU is at stock clock.

    Halp <3
    Quote Originally Posted by judgementofantonidas View Post
    Blizzard offered cardboard cut outs with poster pictures of bosses stapled on them upside down and sideways and many players now feel that is raiding.

  2. #2
    The Lightbringer CheezusCrust's Avatar
    Join Date
    Feb 2011
    Location
    Nuuk, Greenland
    Posts
    3,319
    Tried:
    Reinstalling video drivers?
    Reseating the DVI/HDMI/DP cable?
    Reinstalling WoW?
    Reseating the GPU?
    i5-4670k 4.2GHz | AMD R9 280x | 16GB Kingston HyperX | 256GB 840 EVO | Corsair H100i | Noctua IndustialPPC
    ASUS PB298Q 4K | 2x QNIX QH2710 | CM Storm Rapid w/ Reds | Steelseries Rival | Schiit Stack w/ BeyerDynamic DT 990

  3. #3
    Brewmaster Raxxed's Avatar
    Join Date
    Jul 2011
    Location
    Auckland, New Zealand
    Posts
    1,486
    Quote Originally Posted by inux94 View Post
    Tried:
    Reinstalling video drivers?
    Reseating the DVI/HDMI/DP cable?
    Reinstalling WoW?
    Reseating the GPU?
    Everything but reinstalling WoW
    Quote Originally Posted by judgementofantonidas View Post
    Blizzard offered cardboard cut outs with poster pictures of bosses stapled on them upside down and sideways and many players now feel that is raiding.

  4. #4
    Don't bother re-installing WoW, it is the one to blame. This is a new "feature" since version 5. I have the same thing on a GTX 560-Ti.

  5. #5
    Brewmaster Reguilea's Avatar
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    1,419
    Yeah its always been like this. If you dont like it now while its not fixed. Then turn off SSAO from the system settings

    4670k @ 4.4 - Kingston HyperX (XMP) 8GB (2x 4096MB @ 1600mhz) - Zotac GTX 680
    h20 620 V4 push/pull - Fractal Design Pearl R4 - Samsung 830 64GB - Surround 5040x1050
    -

  6. #6
    Titan Synthaxx's Avatar
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,100
    Quote Originally Posted by Reguilea View Post
    Yeah its always been like this. If you dont like it now while its not fixed. Then turn off SSAO from the system settings
    Not "always", but since 5.0 when they added SSAO, yes. Try typing;
    Code:
    /console ssaoblur 1
    or
    Code:
    /console ssaoblur 2
    Ex-coder, gamer - Stepped away from dev.
    Done/Planned: Leedsfest 2014, Mallory Knox (Nov 2014), Deaf Havana (Dec 2014) | Upcoming: Soundwave (Feb 2015)
    Awaiting UK/EU tour dates: Of Mice and Men, Jimmy Eat World, Architects (>Mar. 2015)
    Quote Originally Posted by George View Post
    If NSA is building my profile from tonight's "browsing habits", they're in for a treat: women with three breasts, men with two penises, fake nipples...

  7. #7
    Try lowering or turning off ssao. Also are you overclocking your card (core or memory)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •