Thread: Boss Frames

  1. #1

    Boss Frames

    Hello!

    I've following problem with the boss frames. I only get one additional frame, even if the boss exists of 3 independent mops. So for example at the Stoneguard encounter in Mogushan I have one frame and this one frame is constantly switchting between the active guard. This is verrrryyy annoying, as we were trying heroic mode today and without proper frames, as a tank and raidleader, the spot part of this encounter is like hell.

    I'm playing with ShadowUnitFrames, but I also have this problem without any addons. I already deleted my Interface, Chache and WTF folders and tried Stoneguard LFR ... same problem ... only one frame.

    I guess there are additional folders/files which I have to delete to get rid of everything?

    So my plan would be to get to the standard blizz interface ... zero-mode ... to build up a clean new interface ...


    So all in all ...

    - does anybode have a direct solution for the problem?
    or
    - how to i get to zero-mode?

    thx 4 help!


    solution: start 32 bit client ...
    Last edited by Cratchy; 2012-10-18 at 10:00 AM. Reason: solution

  2. #2
    Do they all show in the Blizzard UI? Or does that only show the active one, too?
    UI & AddOns expert | Interface & Macros moderator - My work

  3. #3
    Quote Originally Posted by Treeston View Post
    Do they all show in the Blizzard UI? Or does that only show the active one, too?
    yeah, even with standard UI (I deleted the folders: Interface, WTF and Chache) I have the same problem ... only one frame for the active boss ...

    Do I have to delete anything else to get it clean?

    I'm playing on mac (I've deleted even the recycle bin)

  4. #4
    No, that simply means that only showing one boss is what Blizzard intended. We could possibly get a display (not clickable) for the stats on all three bosses - however, that would rely on someone in your raid having the bosses targeted to work.
    UI & AddOns expert | Interface & Macros moderator - My work

  5. #5
    I'm totally sure that there should be 3 frames ... someone in my raid has shown me his UI from the raid yesterday and he had frames for all three of the guards

  6. #6
    Hi,

    I have exactly the same problem. And I'm also a Mac user... After some research, only Mac user have this problem. I couldn't find any solution for now. I saw an update for my Mac yesterday but I didn't do it. Maybe there is a solution here. Or the new patch have already correct it ?

  7. #7
    I've updated everything ... wow and mac ... andstill have the same prob ... :<

  8. #8
    Quote Originally Posted by Cratchy View Post
    I've updated everything ... wow and mac ... andstill have the same prob ... :<
    OKay so that's a serious prob now... We are again on Stone Guard Hm again to night. Yesterday I had already the same problem and as a tank it's not funny that all.

    I hope we'll find a solution before the raid...

    I keep looking, See ya

  9. #9
    same for me ... I hope we find a solution

    ---------- Post added 2012-10-12 at 10:20 AM ----------

    push ... still have the problem (((

  10. #10
    solution: start 32 bit client ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •