Page 2 of 2 FirstFirst
1
2
  1. #21
    Don't worry OP, I understand what you're saying.

    The video is still clear, but it looks like there's sort of a haze over everything like when you have your Gamma Correction turned up slightly too high. When you're actually playing WoW, do you play in Windowed (Fullscreen), or just plain Fullscreen?

  2. #22
    The Patient Wrestler10307's Avatar
    Join Date
    Jun 2010
    Location
    Dallas, Texas
    Posts
    285
    Looks just fine to me. However I don't understand how you don't die to stuff on the ground all the time with your health bars right there.
    Desktop: Antec Twelve-Hundred v3| ASUS VH236H | i5-3570k @ 4.5 | MSI 660ti PE | AsRock z77 Extreme4 | 16GB G.Skill 1866 | Havik 140 | Vertex 3 90gb Boot ssd | Kingston 240gb ssd | 620w Antec | Logitech G500, G510, G930
    Laptop: ASUS U36JC-B2B Tablet: HP Touchpad 16gb | Asus Infinity 32gb
    Camera: Canon EOS Rebel T3i with 18-55mm IS & 75-300mm
    Armory: http://us.battle.net/wow/en/characte...en/Cc/advanced

  3. #23
    That quality is VERY good, I've watched a million WoW vids on youtube and having my own youtube channel I know how frustrating it is to deal with quality issues, trust me, that is very good quality and you should be happy with it.

  4. #24
    I think it's his own video playback that is what is bothering him. I'd say it could be your camera, but since it's a Fraps video, the camera lacking 60p would have made the difference, however that isn't the issue.

  5. #25
    The Lightbringer Howard Moon's Avatar
    Join Date
    Aug 2010
    Location
    LV-426
    Posts
    3,893
    The gamma does look a little high, but other than that your videos look top notch at 1080p mate.
    My Gaming Setup | WoW Holy Paladin (retired)

    "This is not a dress. This is a sacred robe of the ancient psychedelic monks."

  6. #26
    Bloodsail Admiral Ghâzh's Avatar
    Join Date
    Mar 2009
    Location
    Helsinki, Finland
    Posts
    1,153
    I'm not sure what the others are on about but I think the quality is off. It's all a bit hazy, the colours are off and text is a bit blurry. Maybe it's the gamma as someone said?

    I remember having similar problems with one of my videos "back in the day". I think using different codec fixed it. I'd link you the guide I used but it was old back then, must be even older now and I seriously doubt it's of any relevance anymore.

  7. #27
    Quote Originally Posted by Ghâzh View Post
    I'm not sure what the others are on about but I think the quality is off. It's all a bit hazy, the colours are off and text is a bit blurry. Maybe it's the gamma as someone said?

    I remember having similar problems with one of my videos "back in the day". I think using different codec fixed it. I'd link you the guide I used but it was old back then, must be even older now and I seriously doubt it's of any relevance anymore.
    either another codec, raising the bitrate (even if yt scales it down, it may help), or the 1072p rendering.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •