1. #1

    Pack for Minecraft

    I have Minecraft 1.8.3 (Launcher says 1.6.11) and i wanted to try out a mod. (This one)
    I downloaded the recommended Forge version, and tried to run it. But it gave an error saying ''you need to run the version 1.8 manually at least once''

    How then, do i install this pack?
    FC : 1951-0110-7878

  2. #2
    The mod page says it's for 1.7.10 so if you're using 1.8.3 that's probably your problem.
    I don't think this matters nearly as much as you think it does.

  3. #3
    Quote Originally Posted by zoefschildpad View Post
    The mod page says it's for 1.7.10 so if you're using 1.8.3 that's probably your problem.
    How can i use previous versions?

    - - - Updated - - -

    Well, using http://www.minecraftexe.com/kingdom-keys-mod/ doesnt work either. I try to download the recommended forge, but the page closes automaticly.
    FC : 1951-0110-7878

  4. #4
    Stood in the Fire Cyonis's Avatar
    Join Date
    Feb 2012
    Location
    Sovngarde
    Posts
    488
    First, you want to run the version 1.7.10 once. You do that like this:


    The next thing you want to do, is to close Minecraft down again. Download and run the Forge 1.7.10 installer.

    Go back into the launcher, and you should see this:


    Now find the AppData folder and drop your mods into the .minecraft/mods folder and start your game. That should work. Best of luck!

    See also: http://minecraft.gamepedia.com/Mods/Installing_mods
    Feel free to PM me if you need any help. I'm going to bed now though, but I can probably help you in the morning.
    Last edited by Cyonis; 2015-04-12 at 08:15 PM.

    Signature by Shyama

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •