1. #221
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Greevir View Post
    I was under the impression that each tier only increases the amount of mobs spawn by each "pulse" of the mob spawner. Did something change with it?
    I'm pretty sure the mobs are stronger too. I'll have to actually test it out when I get to it. Dunno why windows does that. Only happens if I'm recording and I tab from game. No big deal

    ---

    Updates!

    • Forge Updated
    • Additional Pipes Updated
    • Extra Bees Updated
    • Greg's Lighting Updated
    • Railcraft Updated

  2. #222
    Just started watching your letsplay series fuzzie, epic lava bath mate (twice)!

  3. #223
    Decided to play around with Cameracraft cause it looks really neat. Crashes when I take a picture.

    java.lang.NullPointerException
    at de.take_weiland.CameraCraft.Client.Gui.GuiRenamePhoto.c(GuiRenamePhoto.java:41)
    at net.minecraft.client.Minecraft.l(Minecraft.java:1541)
    at net.minecraft.client.Minecraft.J(Minecraft.java:858)
    at net.minecraft.client.Minecraft.run(Minecraft.java:783)
    at java.lang.Thread.run(Unknown Source)
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  4. #224
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Greevir View Post
    Decided to play around with Cameracraft cause it looks really neat. Crashes when I take a picture.

    java.lang.NullPointerException
    at de.take_weiland.CameraCraft.Client.Gui.GuiRenamePhoto.c(GuiRenamePhoto.java:41)
    at net.minecraft.client.Minecraft.l(Minecraft.java:1541)
    at net.minecraft.client.Minecraft.J(Minecraft.java:858)
    at net.minecraft.client.Minecraft.run(Minecraft.java:783)
    at java.lang.Thread.run(Unknown Source)
    Weird. Was working for me when I tested it last night. Are you using a digital or film camera?

  5. #225
    That was with a digital. Will try a regular one.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  6. #226
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Greevir View Post
    That was with a digital. Will try a regular one.
    yeah, i tested the film one. digital one needs a battery and memory card if I recall. Shouldn't crash though. Sounds like a bug for the developer!

  7. #227
    Yeah, the digital one crashes the game, the film one works but I can't print the picture. When I set it all up (have mats and all) I click print and it just closes the inv. nvm... it no longer uses red rose, cactus green and lapis for the colors. its now cyan, magenta, and yellow. Derp.

    ---------- Post added 2012-12-06 at 10:02 PM ----------

    Gregs Lighting is still messing up NEI apparently. At least for me. As an experiment, try searching for stone in NEI. It causes half of the NEI interface to dissapear. This only happens with Gregs Lighting installed.

    Hmm... after checking the thread for Greg's Lighting, it appears you ran into this issue before back in December.
    Last edited by Greevir; 2012-12-07 at 04:06 AM.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  8. #228
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Greevir View Post
    Yeah, the digital one crashes the game, the film one works but I can't print the picture. When I set it all up (have mats and all) I click print and it just closes the inv. nvm... it no longer uses red rose, cactus green and lapis for the colors. its now cyan, magenta, and yellow. Derp.

    ---------- Post added 2012-12-06 at 10:02 PM ----------

    Gregs Lighting is still messing up NEI apparently. At least for me. As an experiment, try searching for stone in NEI. It causes half of the NEI interface to dissapear. This only happens with Gregs Lighting installed.

    Hmm... after checking the thread for Greg's Lighting, it appears you ran into this issue before back in December.
    Yeah, I messaged him with the issue. No idea if it's fixed with the latest version but I don't have it installed now anyways. As for CameraCraft, I would suggest just reporting the bug and see if there can be a fix.

  9. #229
    The Patient spambanjo's Avatar
    Join Date
    Aug 2012
    Location
    Staffordshire, UK
    Posts
    244
    Quote Originally Posted by wildemagic View Post
    Just started watching your letsplay series fuzzie, epic lava bath mate (twice)!
    Fuzzie loves teh lava
    Quote Originally Posted by Пламяскверны

  10. #230
    There is a dev build of ExtrabiomsXL that should fix the log crafting bug.

  11. #231
    Fuzzie, you said you're having issues with some items showing up invisible? Which ones are they? Gonna see if I'm getting the same and if not, what different optifine options we both have.

    ---------- Post added 2012-12-07 at 05:55 AM ----------

    Quote Originally Posted by hofmannk View Post
    There is a dev build of ExtrabiomsXL that should fix the log crafting bug.
    I love XBXL. I'm really looking forward to v4. Looks like they are putting in some really cool stuff. Smooth biome transitions sound amazing. Always weird to be in a desert and then suddenly be in a snow biome.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  12. #232
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Greevir View Post
    Fuzzie, you said you're having issues with some items showing up invisible? Which ones are they? Gonna see if I'm getting the same and if not, what different optifine options we both have.
    Some of the grasses and flowers from (if you use my itemID's 1600 and 1610. Not all of them mind you, just about 10 or so. It was suggested to tinker with optifine settings. I'm going to do that later today when i get set to record again.

  13. #233
    I like XBXL also but had to remove it from my install. It was causing alot of lag in redwood forests and any place where there were huge trees. I hope that something can be done about that in v4

  14. #234
    Quote Originally Posted by Fuzzzie View Post
    Some of the grasses and flowers from (if you use my itemID's 1600 and 1610. Not all of them mind you, just about 10 or so. It was suggested to tinker with optifine settings. I'm going to do that later today when i get set to record again.
    I just did a fresh install, running only forge, NEI, and XBXL. Same items are missing. Fiddling with optifine won't help. Sent the dev the Block ID's to see if he/she can figure it out.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  15. #235
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Greevir View Post
    I just did a fresh install, running only forge, NEI, and XBXL. Same items are missing. Fiddling with optifine won't help. Sent the dev the Block ID's to see if he/she can figure it out.
    Cool. Yeah, its a strange issue. I don't think it will be a huge problem in the long run since grasses and flowers aren't a major concern of mine. I'll just have to keep an eye out for updates.

  16. #236
    Found SirSengir updated new version of buildcraft for 1.4.5 on Espernet

    MC 1.4.5: bit.ly/11Mh5hM (3.2.2)

    CHANGELOG

    3.2.2
    - Changed: Refactored quarry algorithm for efficiency to reduce CPU usage. (cpw)
    - Changed: Several improvements to the bandwith usage especially on liquid pipes. (CovertJaguar)
    - Changed: Pipes are slightly harder to break. Not quite as hard as in the 1.8.1 version though. (Nevercast)
    - Changed: Moved default item ids out of <4k range. Make sure to keep your configs for old saves! (CovertJaguar)
    - Bugfix: Fixed an issue that could cause negative stacksizes in engine inventories. (CovertJaguar)
    - Bugfix: Fixed an exploit which caused autarchic gates to be able to power wooden conductive pipes. (CovertJaguar)
    - Bugfix: Fixed minor lighting issue in some guis. (tcooc)
    - Bugfix: Several minor issues related to liquids with metadata. (Nevercast, gishicrafter)
    - Bugfix: Fixed a potential NPE when a mod liquid was removed but some of it still remained in pipes. (CovertJaguar)
    - Bugfix: Action state should be displayed correctly in gate gui. (Nevercast)
    - Bugfix: Fixed potential crash when addon liquid pipes do not conform to volume limits of BC pipes. (denoflions)
    - Bugfix: Resolved an issue with facade IMCs. (CovertJaguar)

  17. #237
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Tommyk View Post
    Found SirSengir updated new version of buildcraft for 1.4.5 on Espernet
    Yep. It's on the official site now too. Thanks! Doing updates in the evening now anyways. The morning just wasn't working for me

    --

    Updates! Small grouping of updates tonight. Less updates isn't a bad thing. It may mean the mods are now pretty stable and the devs can start working on new features.

    • Forge Updated
    • Buildcraft Updated
    • ExtraBiomesXL Updated

    Quote Originally Posted by Greevir View Post
    I just did a fresh install, running only forge, NEI, and XBXL. Same items are missing. Fiddling with optifine won't help. Sent the dev the Block ID's to see if he/she can figure it out.
    He finally gave an answer after myself and someone else backed up your post. Seems to be a non-issue but he's looking into it. Apparently the items are "nothing". All well, would be nice to get that little bug worked out. There's a new XBXL dev download available. Haven't tried to see if it fixes it yet, but it just came out this past hour. Links in the OP as always

    ---------- Post added 2012-12-07 at 07:51 PM ----------

    For any Bee Breeders out there, this chart was sent to me on youtube. Includes the Extra Bees branches.

    http://hexflower.com/

  18. #238
    I am happy I managed to help you with that bee link :P U help me a lot everyday! Before I used to wake up and start searching for mod updates, now i just look here. :P

  19. #239
    Yeah, It's in the newest dev build also. I tested 3.5.4 earlier to see if it fixed it. I imagine its an issue of coding in some items prematurely. The version that this issue started on is the one they were starting to integrate BiomesOPlenty stuff. But they decided against doing that for now and will merge the BiomesOPlenty stuff into XBXL 4.0, which will bring some really nice things. Including views like this:

    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  20. #240
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by warplord View Post
    I am happy I managed to help you with that bee link :P U help me a lot everyday! Before I used to wake up and start searching for mod updates, now i just look here. :P
    Thanks for all your comments, suggestions and kind words! I really appreciate it!

    Quote Originally Posted by Greevir View Post
    Yeah, It's in the newest dev build also. I tested 3.5.4 earlier to see if it fixed it. I imagine its an issue of coding in some items prematurely. The version that this issue started on is the one they were starting to integrate BiomesOPlenty stuff. But they decided against doing that for now and will merge the BiomesOPlenty stuff into XBXL 4.0, which will bring some really nice things. Including views like this:
    That looks really nice. I hear about XBXL 4.0 a lot but right now I'm fine with a few bugs in NEI as long as its known and being worked on. Cheers for reporting it again and getting traction on the report I made a few days ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •