1. #601
    Wait, I'm using his configs and Thaumcraft is working....
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  2. #602
    oh kewl i dont know what mod but all my chests are wrapped in Christmas paper when i logged in today kewl

    ---------- Post added 2012-12-24 at 06:09 AM ----------

    dont know how with out them saying true it wont seed the world lol thats what that is for

  3. #603
    Oh, because that section is used when using a map made before the mod is installed. I was under the impression that Fuzzie is using a new map while copying all his stuff over.

    ---------- Post added 2012-12-24 at 12:11 AM ----------

    Quote Originally Posted by skedone View Post
    oh kewl i dont know what mod but all my chests are wrapped in Christmas paper when i logged in today kewl

    ---------- Post added 2012-12-24 at 06:09 AM ----------

    dont know how with out them saying true it wont seed the world lol thats what that is for
    Thats not a mod, thats from Mojang.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  4. #604
    oh is it did not know he was doing that lol did not know if that was the cc /railcraft/stevescarts to name a few Christmas surprise lol

    ---------- Post added 2012-12-24 at 06:18 AM ----------

    no the regen line is the section about a all ready started save azanor even says in the thread make sure you atleast enable nodes or it wont work but you still really need the other stuff too

  5. #605
    Thats weird, mine are all false on the server and on the client and the mod is working fine. Haha.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  6. #606
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,341
    Quote Originally Posted by skedone View Post
    dude your such a noob this is why your thumbcraft dont work

    they all need to be set to true
    They are default set to false. I doubt Azanor would package a mod with world generation disabled.

    Quote Originally Posted by Greevir View Post
    Thats weird, mine are all false on the server and on the client and the mod is working fine. Haha.
    I fixed it by deleting thaumcraft and the configs, reinstalling it and using the same ID's. Works now. Something may have just been messed up.

    I didn't modify the Thaumcraft 3 config files any when making the config pack, so I don't know what was wrong. The options skedone quoted though are for re-generating the worldgen stuff. It should generate it automatically on first run.

    It also wasn't just world gen. The goggles didn't work and a number of the items weren't working either. May have been the Forge Updated I did too. Who knows..

    ---------- Post added 2012-12-24 at 01:59 AM ----------

    • Forge Updated
    • Treecapitator Updated
    • Inventory Tweaks Updated
    • Valve Pipes Updated

    Inventory Tweaks is an unofficial version. Will post the official version when its updated. Also, the TreeCapitator update is the same filename, just replace your existing file with the new one.

    ---------- Post added 2012-12-24 at 02:09 AM ----------

    • Added Builcraft-Industrialcraft Crossover Mod

    Pretty much the same idea as the Transformers addon for IC2. May replace it depending on updates.

  7. #607
    wierd i always set to true oh well what ever works and yes inv tweaks at last lol , and now i hit noob time i could not work out why the recipe for wood to iron chest was not work and what you know i installed it in my old instance lol my 1.4.5 one lol *double face palm*

    ---------- Post added 2012-12-24 at 07:24 AM ----------

    also can some one do a test do a usage on construction foam then on the cf pellet. because when i press U on construction foam then press u on cf pellet in the compresser nei crashes the game

    dont know if its my configs(but have checked for item id conflicts and nutting)

  8. #608
    Direwolf has his own modpack now with almost all these mods. Its on the FTB launcher. Will take a look at the configs to see if there are major differences.
    Last edited by hofmannk; 2012-12-24 at 10:49 AM.

  9. #609
    yeah we know also its a bug i tried it in a clean world too reporting to nei and ic2 now

  10. #610
    Still getting this huge lag when I join the server. Here is a screenshot of the server window marked with when I join and when I leave. http://imgur.com/R5bmA

    Can't think of what would cause it... The area I am loading into is chunk loaded already.
    Looks like it may have been a railcraft tank bugging out. Seems to be working fine now I restored the world again.

    On another note. Does anyone know a mod that allows creation of Ender Pearls. I though 8 UU matter did, but it doesn't.
    Last edited by Styxy; 2012-12-24 at 12:27 PM.

  11. #611
    Quote Originally Posted by Fuzzzie View Post
    They are default set to false. I doubt Azanor would package a mod with world generation disabled.
    Jepp, they are all FALSE by default for a reason. they are used to REgenerate the features in an OLD world

    Test it ourself -> turn them off and make a new world -> all is there, trees, ores and all

    btw, had this "goggles didn't work and such" a while ago. Worked again on other forge. in my case an older one, the recommended and not newest

    cheers

  12. #612
    Looks like the problem is still happening. Think I'm going to swap over to FTB and start again

  13. #613
    Quote Originally Posted by Styxy View Post
    Still getting this huge lag when I join the server. Here is a screenshot of the server window marked with when I join and when I leave. http://imgur.com/R5bmA

    Can't think of what would cause it... The area I am loading into is chunk loaded already.
    Looks like it may have been a railcraft tank bugging out. Seems to be working fine now I restored the world again.

    On another note. Does anyone know a mod that allows creation of Ender Pearls. I though 8 UU matter did, but it doesn't.
    One thing I notice is you're joining a server with no mods installed. Are you trying to connect to a modless server with mods installed on your client?
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  14. #614
    Quote Originally Posted by Greevir View Post
    One thing I notice is you're joining a server with no mods installed. Are you trying to connect to a modless server with mods installed on your client?
    No I'm joining a server hosted on my machine with the exact same mods and configs (minus nei etc that are client side).

  15. #615
    Ah, nvm. I forgot how little the vanilla console shows. I normally use a wrapper so my console is much busier. I also don't use the usual localhost method of connecting to my own server on the same machine. Not sure whats up with yours atm. I have everything on Fuzzies list and not having any issues with server or client. Just make sure you aren't missing any mods between the 2 and make sure they're all the same version. Also be sure the config folder is the same. Are you running any mods not on Fuzzies list that I can test out for myself?
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  16. #616
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,341
    I'm actually surprised the DW20 pack doesn't contain more mods. I guess you can add to it though.

    Also, Uploading a video now showing the new house after I moved. Still have a bit to transfer over, but other than that It's done.

    I'll be doing updates probably tonight. Going to stop by my parents place this afternoon and probably have dinner there. Cya all later

    Oh, and Merry Christmas! Thanks for the support over the past two months!!

  17. #617
    Quote Originally Posted by Fuzzzie View Post
    I'm actually surprised the DW20 pack doesn't contain more mods. I guess you can add to it though.

    Also, Uploading a video now showing the new house after I moved. Still have a bit to transfer over, but other than that It's done.

    I'll be doing updates probably tonight. Going to stop by my parents place this afternoon and probably have dinner there. Cya all later

    Oh, and Merry Christmas! Thanks for the support over the past two months!!
    Merry Christmas to you also and a big thanks for all the time and effort you have put into this post and your lets plays.

  18. #618
    Hey Fuzzie! Will def check out the vid. I've been reading a bit about the author of InvTweaks. Apparently he wants to hand the mod over to Tekkit! Wonder what kind of effect that'll have on the mod if true. I really love my InvTweaks!
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  19. #619
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,341
    Quote Originally Posted by Greevir View Post
    Hey Fuzzie! Will def check out the vid. I've been reading a bit about the author of InvTweaks. Apparently he wants to hand the mod over to Tekkit! Wonder what kind of effect that'll have on the mod if true. I really love my InvTweaks!
    Meh, so I'll rip it from tekkit.

  20. #620
    Quote Originally Posted by Fuzzzie View Post
    Meh, so I'll rip it from tekkit.
    Haha, sounds good. Seems a lot of ppl are trying to get him to send it to the FTB guys instead. Anyways, Merry Christmas and travel safely!
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •