Page 2 of 3 FirstFirst
1
2
3
LastLast
  1. #21
    Yeah i've submitted a bug report on this aswell.. really annoying when a major mana regen tool doesn't work. :/

  2. #22
    I totally thought this was just me! Thank you!!

    I'll report this as well and hope it gets fixed.

  3. #23
    How can it be so hard to fix this??

  4. #24
    So this is why I had autoattack issues on my paladin alt?

    I was starting to wonder if I for some weird reason was out of melee range, despite standing right on the mobs ass.

  5. #25
    another 6 hour maintain pass
    still no update O_O
    "if you dont like it, dont play the game! I love the way this game is 100% and nothing should be changed, because beta's aren't meant to improve a game. I will defend this games honor with my life and will refuse that anything bad be said about things that could be improved!"

    - The FFXIV Community. (and some of "legacy" player)

  6. #26
    This bug is really starting to get to me as well.

    Quite a few occasions where it's nice to get some melee swings in, but all you do is stand there with the fighting stance doing fuck all.... -.- Really fear this will be one of those things that is apparently "problematic" to sort out, here's hoping it'll be in 5.1 at least.

  7. #27
    Yeah I was getting the same bug this morning.

  8. #28
    Having the same problem too

  9. #29
    Pandaren Monk Freia's Avatar
    Join Date
    Oct 2010
    Location
    Baltimore, Maryland
    Posts
    1,755
    Quote Originally Posted by Blacksmith View Post
    here you can see the problem while i was doing elegon:

    http://youtu.be/yhCHxiEjoJ8?t=2m58s
    Noticed at the exact same spot.

  10. #30
    Hadn't thought much of it before, but I tried this out myself last night and it matches what others are seeing. EF ticks seem to be interfering with the melee swing timer. It's worth noting that if I'm talented out of EF, and take SS instead, I have no issues.

    I'll be submitting a bug report when I get on later tonight. Everyone who can, please do that same so we can get this resolved quickly.

  11. #31
    Quote Originally Posted by Kurzior View Post
    I'll be submitting a bug report when I get on later tonight. Everyone who can, please do that same so we can get this resolved quickly.
    I'll be doing that too

  12. #32
    Report this on the bug forums. I'm suggesting this thread: http://us.battle.net/wow/en/forum/topic/6713582225

  13. #33

  14. #34
    still no update on this bug
    "if you dont like it, dont play the game! I love the way this game is 100% and nothing should be changed, because beta's aren't meant to improve a game. I will defend this games honor with my life and will refuse that anything bad be said about things that could be improved!"

    - The FFXIV Community. (and some of "legacy" player)

  15. #35
    i noticed that if i dodge in and out of melee range while it's doing the stance but no attack thing, it'll sometimes start, other times it never starts at all
    Quote Originally Posted by -Ethos- View Post
    I literally die every time i see people using literally wrong.

  16. #36
    It'll randomly start because enough time passed between EF ticks and your melee swing timer. That, or the constant in and out causes your melee swing timer to reset which is still NOT a viable solution to this issue.

  17. #37
    I just wanted to push this Thread up - more Holy's need to Report that really annoying bug.

    i.e. when u look at fights like Feng/Garalon/Spirit Kings. You can get like 100k-150k mana back just by meleeing(2400 Mana each proc of Seal of Insight on melee attack) the bosses, BUT its not working because ur swing timer resets every second ... im raiding in 10 man and almost everytime i get the EF hot active at 4-6 targets so there is no chance in ever hitting the boss with melee attacks until i stop healing and thats at least no solution for me

    Please report this bug, because i cant believe that its working as intended.
    Last edited by Kimarran; 2012-11-16 at 10:59 AM.

  18. #38
    Right, since 5.1 just hit, anyone been able to test if it has been fixed? *prays*

  19. #39
    Pandaren Monk Freia's Avatar
    Join Date
    Oct 2010
    Location
    Baltimore, Maryland
    Posts
    1,755
    Quote Originally Posted by Ariathe View Post
    Right, since 5.1 just hit, anyone been able to test if it has been fixed? *prays*
    Not fixed.

  20. #40
    Yup, not fixed.

    Aveline's amazing work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •