1. #1
    Warchief Velthy's Avatar
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    2,164

    2 ElvUI questions

    So, with the recent patch i had to change UI. I picked ElvUI since its one of the best. Trying to change it so i'll actually like how it looks like.
    Can anyone tell me how to change the size of the icons in the bags? And bank? They are too small.

    Also. When i click on the other players in the city, i dont see some of their buffs. I see they are mounted but i dont see the mount buff. Can anyone tell me how to change it? I tried and seems that i really can figure it out.

    Signature made by my best friend Aryiana.

  2. #2
    There is a new feature on target frame options called Smart Auras. You should choose "Disable" it for it to work as it did before. It's in the place where you configure the width and height of the target frame. Also, you should check Tukui forums, not here.

  3. #3
    Warchief Velthy's Avatar
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    2,164
    Quote Originally Posted by Mavisakal View Post
    There is a new feature on target frame options called Smart Auras. You should choose "Disable" it for it to work as it did before. It's in the place where you configure the width and height of the target frame. Also, you should check Tukui forums, not here.
    I tried everything and it doesnt work, maybe you can provide screenshot with settings. Also its not that important, more important is to make icons in bags bigger.
    And i know i can post on tukui forums, but this is a good place too.

    Signature made by my best friend Aryiana.

  4. #4
    I don't use ElvUI bags. Once I update the addon, I go into Modules -> and remove the 'Bags' folder entirely. I use Bagnon. MUCH better. And it looks great with ElvUI, as well.

    Try it out if you want! =) The bags/bank are much more customizable that way, and it doesn't effect ElvUI at all.
    If we do not destroy ourselves, we will one day venture to the stars.

  5. #5
    Quote Originally Posted by Velthy View Post
    Also. When i click on the other players in the city, i dont see some of their buffs.
    I was having the same problem. Sorry to necro, but for future googlers:

    Under ElvUI configuration:
    UnitFrames -> Target Frame
    Smart Auras: Disabled
    Choose Buffs in the pull down over on the right, about midway down.
    Under Allow Personal Auras, uncheck "Friendly".
    Last edited by ithilyn; 2012-11-10 at 08:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •