1. #1

    Unhappy Fullscreen glow effect on my Mac

    Hi all,

    For a while now my fullscreen glow effect doesn't seem to be working anymore. Now that they've removed the toggle box in the graphic preferences you have to do it through a command.

    Been trying the following:

    /console set ffxglow 1
    /console ffxglow 1

    As well as editing my Config.wtf file, but not luck as of yet. Whatever I do, it's not turning back on. Also tried turning off all my add ons.

    Are there any Mac users around that have come across the same, or have it on successfully?

    Thx in advance.

  2. #2
    Check your config.wtf file and look for your ffxglow command in there and remove it.

    I once used a /console command for a camera distance setting, and no further UI option or console command could do anything to change the max camera distance until I removed the line from my config file.

    If it's not there or that doesn't work, check the config-cache in \World of Warcraft\WTF\Account\*NAME*\ and remove it from there.

    I can't be sure that this will help anything, I don't have a Mac, but I've seen a few complaints about this issue from Mac users.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts