1. #1

    Router question and LF suggestions for a new one.

    Is it possible for my router to be visible on my wireless devices, but not be broadcasting a signal or a strong enough signal)? I have a feeling mine has just crapped out, but a little confused.

    I have updated everything and started from scratch a few times, but I keep getting "unable to sonnect to this network"

    If I have to replace it I could use some suggestions on a new one. I'm looking for something with very stong signal. Our walls have 3/8" drywall and about 1.5" of plaster causing some very bad interferance.
    WoW - Windrunner: Snozzberries, Googs, Boryndon, Corndizzle, Kaylin, Georgejetson, Lentis, Knerd, Durlen, Marlevon


  2. #2
    I am Murloc! Cyanotical's Avatar
    Join Date
    Feb 2011
    Location
    Colorado
    Posts
    5,311
    how many devices have you tested it on?

    i7-4790K | Z97 Class. | 8GB DDR3-2133 | GTX-690 Quad SLI | RAIDR | 512GB Samsung 830 | AX1200 | RV05
    Dell U2711 | Ducky Shine3 YoS | Steelseries Sensei | Xonar Essence One | KRK RP8G2s

  3. #3
    3 phones, 2 tablets, 2 laptops and a ps3
    WoW - Windrunner: Snozzberries, Googs, Boryndon, Corndizzle, Kaylin, Georgejetson, Lentis, Knerd, Durlen, Marlevon


  4. #4
    I am Murloc! Cyanotical's Avatar
    Join Date
    Feb 2011
    Location
    Colorado
    Posts
    5,311
    so they are unable to connect to the wifi access point, have you checked that they are using the correct wifi password

    i7-4790K | Z97 Class. | 8GB DDR3-2133 | GTX-690 Quad SLI | RAIDR | 512GB Samsung 830 | AX1200 | RV05
    Dell U2711 | Ducky Shine3 YoS | Steelseries Sensei | Xonar Essence One | KRK RP8G2s

  5. #5
    Is it a router or a wireless access point?

  6. #6
    Way too many devices hitting a wireless is bad news. You keep slicing the pie thinner and thinner with each connection. A lot of wireless routers have a max connection setting so any extra device over that max won't connect. I have run into this repeatedly at work. To alleviate this, look at your wireless connection properties on a machine there is an option that says "always connect when in range" disable this on any computers you don't need to use all the time and just turn on the connection when using them. If you want all the devices in an always on state get ready to fork over some cash for new hardware.
    Last edited by lokii; 2012-11-12 at 04:35 PM.

  7. #7
    Quote Originally Posted by Cyanotical View Post
    so they are unable to connect to the wifi access point, have you checked that they are using the correct wifi password
    Yes, the PW is correct. I've also disabled security a couple times and have changed the PW and still unable to connect.


    Quote Originally Posted by Varabently View Post
    Is it a router or a wireless access point?
    Router


    Quote Originally Posted by lokii View Post
    Way too many devices hitting a wireless is bad news. You keep slicing the pie thinner and thinner with each connection. A lot of wireless routers have a max connection setting so any extra device over that max won't connect. I have run into this repeatedly at work. To alleviate this, look at your wireless connection properties on a machine there is an option that says "always connect when in range" disable this on any computers you don't need to use all the time and just turn on the connection when using them. If you want all the devices in an always on state get ready to fork over some cash for new hardware.
    I'm well aware of this, but thanks for the info.

    ---------- Post added 2012-11-12 at 11:41 PM ----------

    So I decided to reset it once again (fourth time) and it's now working properly. This is aggrivating
    WoW - Windrunner: Snozzberries, Googs, Boryndon, Corndizzle, Kaylin, Georgejetson, Lentis, Knerd, Durlen, Marlevon


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •