Thread: Internet Issues

  1. #1

    Internet Issues

    Hello guys,

    I have a very weird issue. Below is my internet speed:


    My problem:

    I can't load anything on youtube over 720p without it taking over 2 hours to load, and whenever I game I constantly have MS in the high two hundreds. This is the current wireless I use, but I do hardwire into the wireless
    http://www.newegg.com/Product/Produc...scrollFullInfo

    Is there something that could be causing this issue on my end, or do you all think it is my ISP. Some background info, they have replaced the modem they provide at least 4 times this past year because I constantly have crashing and speed drops. My ISP is a company called Insight Communications which apparently is now owned by Time Warner Cable (yuck)

    Any help would be greatly appreciated. Apologies if in the wrong forum.
    Thank You Shyama for the sig again!!

  2. #2
    Warchief Hastings's Avatar
    Join Date
    Oct 2010
    Location
    Laniakea Supercluster, Milky Way Galaxy, Solar System, Earth
    Posts
    2,193
    Even with my crappy internet,
    I can still run videos at 1080p some of the time, and 720p usually.

    It seems like it would be a problem with the ISP, they've had to replace the modem the provide at least 4 times this year already means they're probably selling you a piece of junk, or their physical connection to your modem is bad. When we moved into the new house a few months ago, our Internet Provider (AT&T) had to run a new line to our house from the road because the old one was shot.
    "Then we have found, as it seems, that the many beliefs of the many about what's fair and about the other things roll around somewhere between not-being and being purely and simply." - Plato: Republic

  3. #3
    I'll see what I can do with them on the phone tomorrow. I live in a huge apartment building so running a new line is most likely not an option at this point. I appreciate the response and the help.
    Thank You Shyama for the sig again!!

  4. #4
    Warchief Hastings's Avatar
    Join Date
    Oct 2010
    Location
    Laniakea Supercluster, Milky Way Galaxy, Solar System, Earth
    Posts
    2,193
    Good luck
    Hopefully it's something on their end that they'll fix without you having to pay for anything.
    "Then we have found, as it seems, that the many beliefs of the many about what's fair and about the other things roll around somewhere between not-being and being purely and simply." - Plato: Republic

  5. #5
    I had this same issue with Time Warner. After a month of complaints they sent a senior tech out and he ran a scan. Opened one of the green box's outside my house replaced a relay...boom fixed. He said he has had to replace around a hundred or so within a month...something about them not being able to handle the heat from this year. Just my personal experience... so take it with a grain of salt.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •