Thread: tidy plates

  1. #1

    tidy plates

    i heard tidy plates was a good addon for multi dotting, but it only works on my other classes. dotts dont even show up when i use it on my lock. any chance any got a guide for the addon /mind explain what may be wrong on just my warlock?

  2. #2
    Sometimes I have to turn my nameplates off and back on to see my dots. Not sure exactly why this is, but it seems to work.

  3. #3
    exactly how did you turn it off and on? or was it were all the addons are you turned on and off?

    ---------- Post added 2012-11-13 at 05:23 PM ----------

    nvm found out my problems thx anyways

  4. #4
    by default your v key turns nameplates on and off.

  5. #5
    AFAIK he's saying that the dot widgets don't show up on his lock, not the nameplates themselves. So i think the problem lies in the addon options, where you can filter out the debuffs by names for example. Go in the tidyplates options /tidplates and browse down to the debuff widget options, there the safest way is to select "show my debuffs", and clear the text below. My guess is that you have "show my specific debuff" currently chosen, and the text below is not (or incorrectly) set.

  6. #6
    what my provlem was that it was on Blizzard frames instead of say neon /dps . changing to that fixed it.

  7. #7
    I had this problem with all my characters. The problem seemed to be with the Threat Plates plugin, debuffs show just fine with other profiles (which can be set to show threat anyway).

  8. #8
    Blademaster imoryn's Avatar
    Join Date
    Nov 2011
    Location
    Blackrock- US
    Posts
    35
    Sometimes when I'm dotting a lot of mobs using SB SOC or SB COE it doesn't show up on the adds that aren't my main focus target until I mouse over the name plates of the other adds.

  9. #9
    Quote Originally Posted by Jessicka View Post
    I had this problem with all my characters. The problem seemed to be with the Threat Plates plugin, debuffs show just fine with other profiles (which can be set to show threat anyway).
    DoTs show fine on my threat plates plugin, which is the plugin I use for every toon. I never needed additional configuration either.

  10. #10
    Quote Originally Posted by Cirque View Post
    DoTs show fine on my threat plates plugin, which is the plugin I use for every toon. I never needed additional configuration either.
    Yeah, mine had been fine since Wrath, it just stopped working since the updates after MoP. Even rebuilt my entire UI from scratch to no avail, I think it's a compatability issue with something else but like I say I get the threat colour coding using the other built-in profiles anyway as well as debuffs showing so I've just stuck with it as it is now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •