1. #1
    Herald of the Titans Gobra's Avatar
    Join Date
    Jul 2009
    Location
    England
    Posts
    2,731

    Google Chrome no sound:(

    So, for the past week or so i've no sound while using Chrome, ( Version 23.0.1271.64 m), if i open IE (urgh) i get sound, and everywhere else is fine,
    The only "fix" i found online was people saying to plugins and disable Flash players untill you one active, i only have one there (Adobe Flash Player - Version: 11.5.31.2 Shockwave Flash 11.5 r31)

    I'm at my wits end with this lol, And would love it if i could get some assistance
    Quote Originally Posted by Tony Stark
    They say that the best weapon is the one you never have to fire. I respectfully disagree. I prefer the weapon you only have to fire once. That's how Dad did it, that's how America does it, and it's worked out pretty well so far. I present to you the newest in Stark Industries' Freedom line. Find an excuse to let one of these off the chain, and I personally guarantee, the bad guys won't even wanna come out of their caves. Ladies and gentlemen, for your consideration... the Jericho.

  2. #2
    Mechagnome Echohunter's Avatar
    Join Date
    Apr 2010
    Location
    Alabama, US
    Posts
    690
    It seems happens when you change your outbound or "playback" sound, from say, a headset to speakers. Simply closing/restarting chrome should solve it until they get a real fix in with an update. If you're worried about losing your tabs just go to settings and "On Startup" select "continue where I left off".

  3. #3
    High Overlord
    Join Date
    Feb 2011
    Location
    Minnesota
    Posts
    161
    Download Mozilla Firefox, problem Solved.

  4. #4
    Go to Device Menager, delete sound card driver, reinstall.
    Fixed mine.
    For all the b!+ches - funniest page ever! <3 :_D
    https://www.facebook.com/CynicalDaily

  5. #5
    Quote Originally Posted by Echohunter View Post
    It seems happens when you change your outbound or "playback" sound, from say, a headset to speakers. Simply closing/restarting chrome should solve it until they get a real fix in with an update. If you're worried about losing your tabs just go to settings and "On Startup" select "continue where I left off".
    So they are aware of this problem? It only started a few days ago on my pc, and I didn't update anything.

  6. #6
    Herald of the Titans Gobra's Avatar
    Join Date
    Jul 2009
    Location
    England
    Posts
    2,731
    Quote Originally Posted by Echohunter View Post
    It seems happens when you change your outbound or "playback" sound, from say, a headset to speakers. Simply closing/restarting chrome should solve it until they get a real fix in with an update. If you're worried about losing your tabs just go to settings and "On Startup" select "continue where I left off".
    Tried this with no luck=/ It's starting to really annoy me, I've tried updating drivers, reinstalling Chrome the usual stuff, but nothing yet:S
    Quote Originally Posted by Tony Stark
    They say that the best weapon is the one you never have to fire. I respectfully disagree. I prefer the weapon you only have to fire once. That's how Dad did it, that's how America does it, and it's worked out pretty well so far. I present to you the newest in Stark Industries' Freedom line. Find an excuse to let one of these off the chain, and I personally guarantee, the bad guys won't even wanna come out of their caves. Ladies and gentlemen, for your consideration... the Jericho.

  7. #7
    Type chromelugins in the address bar and click details.
    Disable pepflashplayer.dll and leave other other flash plugin as is. Have to do this nearly every time chrome updates.

  8. #8
    Herald of the Titans Gobra's Avatar
    Join Date
    Jul 2009
    Location
    England
    Posts
    2,731
    Quote Originally Posted by ZenTaurus View Post
    Go to Device Menager, delete sound card driver, reinstall.
    Fixed mine.
    Tried this also, nothing

    ---------- Post added 2012-11-17 at 11:09 PM ----------

    Quote Originally Posted by Khazzaddum View Post
    Type chromelugins in the address bar and click details.
    Disable pepflashplayer.dll and leave other other flash plugin as is. Have to do this nearly every time chrome updates.
    I did this, and i only had one Flash Player there, so disabling it meant i couldn't play any videos, so i downloaded the new version, and i have sound

    You sir/Madam, are a God <3 Thankyou so much
    Quote Originally Posted by Tony Stark
    They say that the best weapon is the one you never have to fire. I respectfully disagree. I prefer the weapon you only have to fire once. That's how Dad did it, that's how America does it, and it's worked out pretty well so far. I present to you the newest in Stark Industries' Freedom line. Find an excuse to let one of these off the chain, and I personally guarantee, the bad guys won't even wanna come out of their caves. Ladies and gentlemen, for your consideration... the Jericho.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •