1. #1

    MMO-Champ front page won't refresh

    I frequently hit the "home" button at work to get a new list of forum topics that I can browse, but for the past little while (maybe a week, maybe more?) when I hit that button, nothing gets refreshed. The time stamps stay the same as do the topics even if I hit f5 for page refresh, going to a new page and then re-directing myself back home. The only fix is if I completely close the window and retype the URL address of mmo champ. This doesn't happen 100% of the time however and I haven't been able to duplicate it on demand, but it happens a few times throughout the day. Same problem on my laptop and on both machines I use Chrome. Is there some kind of setting that is not allowing refresh or something?

  2. #2
    Moved to Suggestions and Feedback


    I don't have a problem with that, works fine for me. I hit the home button and it loads every time as if it was a refresh.

  3. #3
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    Sounds like your browser caching it; try shift+f5 on chrome (or ctrl+f5 on other browsers) to refresh without cache.

    Also, if you're not logged in, the server caches the front page for 5 minutes, so threads in the recent posts list may be (slightly) old.

  4. #4
    Fluffy Kitten Fhi's Avatar
    Join Date
    Oct 2010
    Location
    Carnished Toast
    Posts
    3,219
    This happens to me quite often too. The blue tracker would update with new timestamps, but the Recent Topics timestamps would stay. Forcing a refresh doesn't work. I notice it is more likely to happen when MMO-C crashes with the "He's Dead, Jim" message.

    I just close and reopen chrome. Takes a few seconds at most, so it doesn't bother me.

    Paladin and D3 Moderator | MMO-C Guidelines | Signature and avatar art by Dancing Hare

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •