1. #1
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,304

    Question Corsair M90 (and maybe M60?) owners...

    Any of you have scrolling issues with the mouse? I find that sometimes it doesn't want to respond... or it responds several times over and scrolls way the hell down or up, farther than I'd intended.

    Also, there's something loose inside my M90, I can hear it shaking around from time to time....

    I don't want to go back to the Death Adder though... I like aluminum bodies! D: Also I like the higher DPI....
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  2. #2
    Scarab Lord
    Join Date
    Mar 2010
    Location
    Fuck you, that's where.
    Posts
    4,492
    Did some looking around and found this : http://forum.corsair.com/v3/showthread.php?t=105193

    Seems like it is a software flaw, anyhow the link contains a potential fix, (messing around with XML files) the 12th post has the fix.
    Something, Something, Something, Dark Side.

  3. #3
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,304
    Awesome! I am rather lost though.... Where exactly do I put 56 and 57 in the text? =S (If you would know.)

    <P15_MacroName>Scroll Up</P15_MacroName>
    I really don't want to have to RMA this mouse.... >_<

    ---------- Post added 2012-11-21 at 08:15 PM ----------

    Well.... putting 56/57 in the code did nothing.

    Flashing firmware is... so far working better. Though importing the old profile brought the problems back. >_< Thus I am re-binding my buttons again and just making a new profile. Hopefully this issue does not return.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  4. #4
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,304
    For anyone wondering.... the firmware flash did not fix the issue. I will likely have to end up contacting Corsair. >_<

    This is just far too annoying when browsing webpages - however I am NOT giving up on the M90 mice in general, it is a GREAT mouse, comfortable, and feels very high quality, in comparison to my 4 year old Razer Death Adder (that while still works, is a plastic toy).
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  5. #5
    The Lightbringer CheezusCrust's Avatar
    Join Date
    Feb 2011
    Location
    Nuuk, Greenland
    Posts
    3,338
    Well, if you need a new mouse my G400 is working flawlessly and I'm sure it will continue working flawlessly the next ~5 years. :P
    i5-4670k 4.2GHz | EVGA GTX 980 | 16GB Kingston HyperX | 256GB 840 EVO | Corsair H100i | Noctua IndustialPPC
    ASUS PB298Q 4K | 2x QNIX QH2710 | CM Storm Rapid w/ Reds | Steelseries Rival | Schiit Stack w/ Sennheiser HD8

  6. #6
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,304
    Quote Originally Posted by inux94 View Post
    Well, if you need a new mouse my G400 is working flawlessly and I'm sure it will continue working flawlessly the next ~5 years. :P
    My Death Adder is here just in case, thank you for the offer, but I am sure the shipping would be bad enough, plus the M90 is well within warranty, of course. :P
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •