1. #1
    The Patient Wrestler10307's Avatar
    Join Date
    Jun 2010
    Location
    Dallas, Texas
    Posts
    302

    Problem with Stereo Reciever and Computer

    Hey guys, I have a Pioneer VSX-820 I run my video card out to, then a cable from the reciever into my monitor so I can use my stereo speakers for computer sound. It has worked for a few years perfectly, except last night after trying to launch Metro 2033, my display would not show anything and I had to shut off the computer. Now I don't have any video with the normal setup, but only after windows gets to the logon screen. The bios and starting windows screen shows, but then black.

    So far I have tried running my hdmi cable straight to the monitor from the computer, and everything shows up right, but obviously it doesn't give sound to the reciever.

    I have moved hdmi cables around to eliminate bad cables, still same problem.

    I've checked different inputs on the reciever but they all do the same thing, I've reset the reciever with no luck too.

    If I uninstall my graphics driver (I've tried the most recent stable nvidia driver and the most recent beta release,) I am able to get video and audio through the reciever like normal, but then my resolution is jacked because I don't have a driver. As soon as I install the driver everything works as it should until I restart the computer, then same problem with no display.

    I have no idea what else to try, if there is a way to reset some kind of display option or something, I'm pretty stuck here.
    Desktop: Antec Twelve-Hundred v3| ASUS VH236H | i5-3570k @ 4.5 | MSI 660ti PE | AsRock z77 Extreme4 | 16GB G.Skill 1866 | Havik 140 | Vertex 3 90gb Boot ssd | Kingston 240gb ssd | 620w Antec | Logitech G500, G510, G930
    Laptop: ASUS U36JC-B2B Tablet: HP Touchpad 16gb | Asus Infinity 32gb
    Camera: Canon EOS Rebel T3i with 18-55mm IS & 75-300mm
    Armory: http://us.battle.net/wow/en/characte...en/Cc/advanced

  2. #2
    Dreadlord
    Join Date
    Jun 2008
    Location
    Finland, Vantaa
    Posts
    756
    sometimes the HDMI-port isnt correctly delivering audio and might cause problem for the video to be put out also.
    this is imo clearly issue on the windows drivers side after installing Metro, you prolly installed some windows-based stuff
    too at the same time / with the Metro 2033 installer?

  3. #3
    Do you have TV as second display connected to receiver?
    I had my problem solved after i changed "AMP+TV" to "AMP" in receiver options

  4. #4
    The Patient Wrestler10307's Avatar
    Join Date
    Jun 2010
    Location
    Dallas, Texas
    Posts
    302
    Quote Originally Posted by tears View Post
    sometimes the HDMI-port isnt correctly delivering audio and might cause problem for the video to be put out also.
    this is imo clearly issue on the windows drivers side after installing Metro, you prolly installed some windows-based stuff
    too at the same time / with the Metro 2033 installer?
    Since I started having the problem, I have uninstalled Metro 2033, as well as any nvidia software/drivers, and the C#/.net stuff the game installed, so as far as I can tell, everything is as it was before I ran the game.

    And abracadabro, I have only one input going into the receiver, which is the PC (in sig, if matters,) and only one display as an out, which is my monitor in my sig.


    I have temporarily made something work, by using an optical to the receiver for audio and HDMI straight into monitor from PC so everything works, but I'd really like to get everything working as it did before, because I used to have my xbox as a secondary input so I could play that on my computer monitor.
    Desktop: Antec Twelve-Hundred v3| ASUS VH236H | i5-3570k @ 4.5 | MSI 660ti PE | AsRock z77 Extreme4 | 16GB G.Skill 1866 | Havik 140 | Vertex 3 90gb Boot ssd | Kingston 240gb ssd | 620w Antec | Logitech G500, G510, G930
    Laptop: ASUS U36JC-B2B Tablet: HP Touchpad 16gb | Asus Infinity 32gb
    Camera: Canon EOS Rebel T3i with 18-55mm IS & 75-300mm
    Armory: http://us.battle.net/wow/en/characte...en/Cc/advanced

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •