1. #1

    Game freezing - chat works - world MS skyrockets

    I tried on blizz forums but got usual pre-defined answer of doing dx-diag and posting ping from my comp, blizz says its clean.
    I still get this extremely annoying problem, which is screen freezing in combat situations (pulling big swarms in deepholm, 25 man LFR, 10 man guild raids). Screen freezes for 30-90 seconds (appears like a DC or supermassive lag spike) but guild chat works just fine in realtime, auctions sell and i get notifications, can even talk on gamechat while my screen is frozen (and get answers from others!) so im not DC'd yet. Then after such big hiccup game tries to keep up - it appears like fast forwarded VHS tape, then world MS counter goes through the roof showing values rarely seen even on worst private servers out there. Record high is 8.000 world ms, while home stayed at 30.

    Can anyone tell me what the cause might be, it's escalating over time, today it attacked on mere deepholm cloth farming, something I do every day just fine (involves pulling 30-40 mobs at a time and killing them with AOE), appears in raids and LFR too. It's making this game unplayable.

  2. #2
    The Patient Robles's Avatar
    Join Date
    May 2012
    Location
    Atlanta
    Posts
    202
    Quote Originally Posted by Esubane View Post
    I tried on blizz forums but got usual pre-defined answer of doing dx-diag and posting ping from my comp, blizz says its clean.
    I still get this extremely annoying problem, which is screen freezing in combat situations (pulling big swarms in deepholm, 25 man LFR, 10 man guild raids). Screen freezes for 30-90 seconds (appears like a DC or supermassive lag spike) but guild chat works just fine in realtime, auctions sell and i get notifications, can even talk on gamechat while my screen is frozen (and get answers from others!) so im not DC'd yet. Then after such big hiccup game tries to keep up - it appears like fast forwarded VHS tape, then world MS counter goes through the roof showing values rarely seen even on worst private servers out there. Record high is 8.000 world ms, while home stayed at 30.

    Can anyone tell me what the cause might be, it's escalating over time, today it attacked on mere deepholm cloth farming, something I do every day just fine (involves pulling 30-40 mobs at a time and killing them with AOE), appears in raids and LFR too. It's making this game unplayable.
    So is it only in combat?

    Sounds like an addon problem honestly.

    If you use curse client, it doesn't always have the most recent update of an addon and problems like this can occur. I had this problem using combat addons such as recount(I've switched too skada) and MSBT which were not updated.
    Quote Originally Posted by Daelak View Post
    The universe has so many galaxies that even the fucking plot to star wars has a statistical chance to have existed.
    Quote Originally Posted by Zarhym
    Ghostcrawler called me up last night and he was all like, "hi." And I was like "I'm...

  3. #3
    Is Comcast your ISP? They've had some really weird and terrible problems connecting to WoW specifically.

    Other than that, check any addon that interacts with a lot of data, such as damage meters, combat text, or chat mods.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •