1. #1
    Mechagnome RaZz0r's Avatar
    Join Date
    Dec 2009
    Location
    sweden
    Posts
    516

    Microphone on new headset is picking up audio from my headphones

    Hi so i picked up a pair of Creative Recon 3D Omega Wireless today.
    It's a amazing headset but i have a tad of a problem.

    The microphone is picking up sound when i'm watching / listening to stuff on YouTube.
    It's not like its acting as a speaker but that the sensitivity on it is way to low.
    It's only picking up certain parts of the song / video.

    I managed to fix the majority of the problem disabling acoustic echo cancellation.
    I have tried to reinstall the drivers which did nothing to solve the problem.
    I just don't know what to do.

  2. #2
    The Lightbringer CheezusCrust's Avatar
    Join Date
    Feb 2011
    Location
    Nuuk, Greenland
    Posts
    3,317
    What is your default microphone input on the windows sound options?

    i5-4670k 4.2GHz | AMD R9 280x | 16GB Kingston HyperX | 256GB 840 EVO | Corsair H100i | Noctua IndustialPPC
    ASUS PB298Q 4K | 2x QNIX QH2710 | CM Storm Rapid w/ Reds | Steelseries Rival | Schiit Stack w/ BeyerDynamic DT 990

  3. #3
    Mechagnome RaZz0r's Avatar
    Join Date
    Dec 2009
    Location
    sweden
    Posts
    516
    it looks like this

  4. #4
    A lot of things can cause this, the most notable is unshielded (cheap) construction. However sometimes it can be your motherboard causing it or simply your hearing is not as good as you think and its really really loud, on the same not if the headset doesnt fit ur head well it can let the sound loose as well.

  5. #5
    Mechagnome RaZz0r's Avatar
    Join Date
    Dec 2009
    Location
    sweden
    Posts
    516
    Quote Originally Posted by Milkshake86 View Post
    A lot of things can cause this, the most notable is unshielded (cheap) construction. However sometimes it can be your motherboard causing it or simply your hearing is not as good as you think and its really really loud, on the same not if the headset doesnt fit ur head well it can let the sound loose as well.
    Hmm i will see what happens later maybe it gos away over time.
    As the headset isn't really shaped for my head jet.

    Also i have a external sound card plugged in.
    Could that cause problems with the USB Wireless sound card amp / dongle thingy i got with the headset?

  6. #6
    Quote Originally Posted by RaZz0r View Post
    Hmm i will see what happens later maybe it gos away over time.
    As the headset isn't really shaped for my head jet.

    Also i have a external sound card plugged in.
    Could that cause problems with the USB Wireless sound card amp / dongle thingy i got with the headset?
    It could and likely would if it wasnt shielded or vice versa.

  7. #7
    Need to find my headphones to try it out for myself, but I THINK it could be something rerouting labeled along the lines of "System Sound". Give me a bit to trial/error it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •