1. #1

    Vent problems ( they can't hear me )

    I bought a new computer a few weeks ago. The computer is a windows 8 and 64 bit. I've installed the 64 download of vent. I can hear the guildes in vent. But they can't hear me. I received a message Unable to activate directSound. I'm using Plantronics headphones.

    thank you

  2. #2
    Try asking on a Ventrilo support forum? I've never experienced this problem.

  3. #3
    I know this might seem wierd but are you starting vent by right-clicking it and then opening it with admin rights? Some of my guildies had that issue a couple of months ago and this did the trick.

  4. #4
    Silly questions first:
    1. Have you enabled push to talk?
    2. Have you set a button for push to talk?

    Doomhammer EU

  5. #5
    Properties on ventrilo.exe and use "run as administrator" and run as "Windows XP SP2" have been said to fix most of the problems.
    And set priority to realtime on ventrilo.exe in task manager.
    Last edited by xrayEU; 2012-11-26 at 01:10 PM.

  6. #6
    what is your input set too?

  7. #7
    Quote Originally Posted by wtc View Post
    I received a message Unable to activate directSound.
    I've experienced this problem as well. Make sure that your input device for vent is set to the device you are using. Leaving it as Default DirectSound device tends to give me this issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •