1. #1

    LF Program or something to monitor my connection

    I've been having issues lately with really bad lag spikes and now i'm thinking it's my connection. At first I was thinking it was my old router (which I was having over heating issues) so I replaced it recently with an Asus RT-N66U. My modem is a Motorola SB6121.

    As seen below I have a pretty good connection. It is shared with several people and many devices, but I've experienced the issues with wireless disabled and only my computer plugged in. The reason I'm thinking it is my connection is I experienced it over wow and vent the other day at the same exact time.

    I'm a bit lost at this point as to how or what I need to remedy my problem.



    WoW - Windrunner: Snozzberries, Googs, Boryndon, Corndizzle, Kaylin, Georgejetson, Lentis, Knerd, Durlen, Marlevon


  2. #2
    Well honestly it can be soo many different things, including someone in your house w/ QoS enabled for them etc. Now depending on where you are dorm/home/office etc you may need to think about what others are doing. 8ms Jitter is kind of high Ive only seen 1-2ms of jitter ever, and I have roughly half your connection in terms of u/d.

  3. #3
    The Jitter is unusually high this morning actually, normally when I've tested it the highest has been 3-4. This is in a home and like I mentioned above, I've experienced the issue with only my computer accessing the connection. I've had the signal strength tested and while he said it was good, he didn't give me a number.

    I'm thinking about rewiring our cable now and going with a 1 into 2 right out of the box and using one of those lines solely for my modem and then having the signal tested there.
    WoW - Windrunner: Snozzberries, Googs, Boryndon, Corndizzle, Kaylin, Georgejetson, Lentis, Knerd, Durlen, Marlevon


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •