Page 1 of 2
1
2
LastLast
  1. #1

    EU realms and website offline?

    Hi all,

    Can anyone else confirm is the EU realms/website is down? I can't seem to connect to anything.

    Thanks

  2. #2
    Was about to make a post about this. Look like it down, even the armory app for me.

  3. #3
    website works fine. and realmstatus shows all realms are up

    ---------- Post added 2012-11-29 at 08:59 AM ----------

    can log in just fine to

  4. #4
    Quote Originally Posted by loki504 View Post
    website works fine. and realmstatus shows all realms are up

    ---------- Post added 2012-11-29 at 08:59 AM ----------

    can log in just fine to
    Ive tryed internet explore and crome and still not working. Also tryed d3 cant login into that as wel. But I can view the us website.

  5. #5
    Quote Originally Posted by louandy2001 View Post
    Was about to make a post about this. Look like it down, even the armory app for me.
    Same here but have also noticed a couple of non wow websites aren't working. Maybe an ISP issue?

  6. #6
    You with o2?

  7. #7
    Probably Telia.

    It's always fucking Telia.

  8. #8
    BE Broadband which I think is run by the same network type thing as O2 lol

  9. #9
    Quote Originally Posted by louandy2001 View Post
    Ive tryed internet explore and crome and still not working. Also tryed d3 cant login into that as wel. But I can view the us website.
    strange working fine on crome with me. and also still playing..

    ---------- Post added 2012-11-29 at 09:12 AM ----------

    i see your both from the uk maybe a it has someting to do with it.

    i'm from the netherlands.

  10. #10
    Down for me also. My ISP is BE internet in the UK.

  11. #11
    Thanks all

  12. #12
    Quote Originally Posted by Discotrash View Post
    BE Broadband which I think is run by the same network type thing as O2 lol

    Yeah ive just checked he o2 forums. Think theres quite a few websites that people cant access.

    http://community.o2.co.uk/t5/Home-Br...le/td-p/357282.

    Never had a problem with O2 before.

  13. #13
    yay it's not just Virgin Media that fucks it up all the time then!

  14. #14
    Iv'e seen this only once in the past. Quite awhile ago.

  15. #15
    Quote Originally Posted by Moonlily View Post
    yay it's not just Virgin Media that fucks it up all the time then!

    Was just about to post this exact same thing!!

  16. #16
    LOL, i can play d3 on the us servers lol. But think ill pass with that

  17. #17
    Quote Originally Posted by Moonlily View Post
    yay it's not just Virgin Media that fucks it up all the time then!
    I used their mobile phone service for awhile...enough said about that one! lol

  18. #18
    Quote Originally Posted by Discotrash View Post
    BE Broadband which I think is run by the same network type thing as O2 lol
    Quote Originally Posted by Chocolatface View Post
    Down for me also. My ISP is BE internet in the UK.
    BE also, and can't get in game or onto the website. At least it's not just me!

  19. #19
    http://community.o2.co.uk/t5/Home-Br...t/false#M61366.
    Theres a post going on about it but no replay yet.

  20. #20
    I wonder how long it will take to fix this time? Wasn't the service offline for last three days last time this happened?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •