1. #1

    Nvidia control panel help! - People are confusing me.

    Allright, I am trying to get this game 'Chivaly medieval warfare' to work, and they tell me to:

    'For Nvidia users:

    Right click on desktop, open nvidia control panel, choose manage 3D settings. In "program settings" click on add then browse your files until you find this "UDK Unreal Developing Kit" using the following path
    C:\Program Files (x86)\Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win32
    In the dropdown menu below choose High performance Nvidia Processor.'

    ....... Thats all well and good if my control panel looked like this one (http://www.studio1productions.com/Articles/Nvidia.htm), but my Nvidia control panel looks like this:

    http://imgur.com/ijByA

    Can any of you help me? I have no idea how to solve this and I am getting frustrated, I could have taken this to the steam forums, but people on here usually give me better advice. Thanks for reading, I hope you can help me.

  2. #2
    Mechagnome Stravs's Avatar
    Join Date
    Jul 2011
    Location
    Uk Cumbrian Lake District
    Posts
    711
    It's still the same process m8 Adding a profile into Nvidia Control Panel:

    Right click desktop and choose Nvidia Control Panel
    Select Manage 3D Settings in the left pane
    Select the Program Settings tab
    Then simply add the game you want to add
    Once added it should open a list of settings under the game you have added

    What seems to be the problem with the game anyway ?
    Last edited by Stravs; 2012-11-29 at 01:08 AM.
    i5 2500k @ 4.2ghz-Asus Sabertooth P67 B3 8gb Corsair XMS-3
    EVGA GTX 670 4tw 4gb
    CreativeX-Fi Titanium Pro paired with (Corsair SP2500)
    Corsair HX850
    250gb Samsung 840 ssd
    Silverstone Raven 3

  3. #3
    The problem I was having with the game was low frame rate issues. On game like Skyrim, the graphics are flawless, I can even put them on Ultra and they will work fairly well, but people with Nvidia graphics cards seem to be having the same FPS problem, due to the integrated graphics of the game.

    By the way, thank you for the reply

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •