Page 2 of 2 FirstFirst
1
2
  1. #21

  2. #22
    Confident you'll be up and running soon enough. I work for o2 (Although not our broadband area), and we have award winning customer service many years running - Im sure they are aware of the issue, but i might suggest calling their helpdesk just to make sure, and see if there's anything they can do to help you out

  3. #23
    Thanks for the update!

  4. #24
    BE here, no game or website. Went off for me around 2-3 am, thought it would be fixed by now. Good time to have a day off

  5. #25
    Any further updates yet?

  6. #26
    For BE users: https://avatar.bethere.co.uk/forum/v...ic.php?t=44670 for posting traceroutes and ping reports.

  7. #27
    Thank you

  8. #28
    Epic!
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    1,621
    Quote Originally Posted by Discotrash View Post
    Hi all,

    Can anyone else confirm is the EU realms/website is down? I can't seem to connect to anything.

    Thanks
    You around Derby by any chance? Seems to be the case on o2 site

  9. #29
    Quote Originally Posted by chosenkiwi View Post
    You around Derby by any chance? Seems to be the case on o2 site
    I'm not far from Manchester and it appears to be affecting players from both BE and O2 around the UK.

  10. #30
    Also on o2 and been havent been connecting for about 8 hours Hopefully its back soon

  11. #31
    **update**

    Appears to be working again now on BE.

    Thanks

  12. #32
    Quote Originally Posted by Discotrash View Post
    **update**

    Appears to be working again now on BE.

    Thanks
    Yay, thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •