We have updated our Terms of Service and Privacy Policy.
  1. #1

    I constantly get errors since 5.1

    And I don't seem to be the only one.


    Seems to happen a lot when loot is involved.

  2. #2
    I am Murloc! Kevyne-Shandris's Avatar
    Join Date
    Jan 2012
    Basking in the Light
    Addons usually are the problem, and he has more than a few loot addons.

    Got hit by the same memory access problem with some addons and had to disable the addons until they were patched. Now working fine.
    From the #1 Cata review on Amazon.com: "Blizzard's greatest misstep was blaming players instead of admitting their mistakes.
    They've convinced half of the population that the other half are unskilled whiners, causing a permanent rift in the community."

  3. #3
    I get this even without addons. I think he, or someone else, stated in the thread that he also gets the errors without any addons.

  4. #4
    Fluffy Kitten Fhi's Avatar
    Join Date
    Oct 2010
    Carnished Toast
    I've been getting Error 132 since 5.0.4 dropped. It always happened when I open the world map. It didn't occur every time I opened the world map, but every time it occurred, it was when I opened the world map. I tried every troubleshooting method I could think of. No joy.

    Since 5.1 though, I haven't seen that error. O.o (I probably just jinxed myself saying that)

    Paladin and D3 Moderator | MMO-C Guidelines | Signature and avatar art by Dancing Hare

  5. #5
    I got the same error but deleted WTF folder fixed it

  6. #6
    Quote Originally Posted by Nindoriel View Post
    I get this even without addons. I think he, or someone else, stated in the thread that he also gets the errors without any addons.
    His case might be not necessary based on looting. I had crash in 5.1 while looting too. Got fed up with crashes recently and found out that reason of crashes was bad compatibility of my sound drivers with WoW after one of late Cata patches. So I am doomed to play WoW without sound, as this error appears more and more frequent in MoP. Couldn't find any blue post addressing this problem directly, so no hope it gonna be fixed.

  7. #7
    Moderator Rivelle's Avatar
    Join Date
    Nov 2010
    Virginia Beach, VA, USA
    I've been having issues too, my Chatter wasn't playing well with my Stubby (which I only have because of Auctioneer). It was popping up an entire block of error text in my chat window periodically and randomly, even though I have errors turned off so I am not supposed to see them.

    Easily solved for me...removed Chatter and downloaded Prat instead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts