1. #1
    Mechagnome Bizerk's Avatar
    Join Date
    Jun 2009
    Location
    Bulgaria
    Posts
    621

    oUF runebar issues

    I'm using a layout for oUF and the runebar with it sometimes shows my unholy/frost runes as unholy runes. I've seen this before in other addons but don't know whats causing it.

    Has anyone else encountered this or know how to fix it?

  2. #2
    I know his bug. But the lastest oUF should have fixed it! What oUF version are you using?

    Check the oUF elements runebar. Does it contain this code? If not you are having a wrong version.
    Code:
    -- From my minor testing this is a okey solution. A full login always remove
    -- the death runes, or at least the clients knowledge about them.
    UpdateType(self, nil, i, math.floor((i+1)/2))
    The problem is described here:
    http://www.wowinterface.com/forums/s...ad.php?t=44201
    Last edited by zorker; 2012-12-05 at 01:03 PM.
    | Simple is beautiful.
    | Roth UI | Roth UI FAQ | GoogleCode | Zork | TDMOG

    "I wonder what the non-pathetic people are doing tonight?" - Rajesh Koothrappali (The Big Bang Theory)

  3. #3
    Mechagnome Bizerk's Avatar
    Join Date
    Jun 2009
    Location
    Bulgaria
    Posts
    621
    I'm using 1.6.0 version and it does contain the code mentioned in that thread, but I'm still getting the bug from time to time.
    I'm using the oUF_Mono layout but I don't think it has any changes to the powerbars.
    Last edited by Bizerk; 2012-12-05 at 08:28 PM.

  4. #4
    Maybe Mono created it's own runebar element module and that is outdated.
    | Simple is beautiful.
    | Roth UI | Roth UI FAQ | GoogleCode | Zork | TDMOG

    "I wonder what the non-pathetic people are doing tonight?" - Rajesh Koothrappali (The Big Bang Theory)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •