1. #1

    Characters not on wows official site...

    So I log into forums on the wow official forums to ask a question, and get this:

    "No characters were found"

    So it won't let me post anything. Is this normal on maint days, or should I be concerned about my account? I use an authenticator, so I shouldn't have been hacked, but you never know I guess.

  2. #2
    Super Moderator Darsithis's Avatar
    Join Date
    Jan 2011
    Location
    Chicago
    Posts
    31,239
    Are you sure you're on the right one? EU vs US?

  3. #3
    It is Tuesday. Forums go down on Tuesday for an hour or two for Maintenance. Happens every week.

  4. #4
    Epic! schwank05's Avatar
    Join Date
    Feb 2012
    Location
    Sanborn, MN
    Posts
    1,602
    I had the same issue about a week ago.

  5. #5
    Quote Originally Posted by schwank05 View Post
    I had the same issue about a week ago.
    Probably on a Tuesday. Forums go down on Tuesday for an hour or two for Maintenance. Happens every week.

  6. #6
    Ok, cool...Thanks for easing my worry lol. I was on the correct forums. I always just figured they wouldn't let you log in if they were down. Kind of strange imo. Thanks all!

    Edit for Typo

  7. #7
    Quote Originally Posted by Fastlane_hellscream View Post
    Ok, cool...Thanks for easing my worry lol. I was on the correct forums. I always just figured they wouldn't let you log in if they were down. Kind of strange imo. Thanks all!

    Edit for Typo
    No worries. The forums are tied to another server in their farm and has to come down for an hour or two each time they do a standard maintenance. The forums and the armory will be "unavailable" during that time and will pop back up a bit later. You can also follow their twitter account to know when they will come back up. Like the forums are up now, but loggin in will be impossible for awhile.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •