Page 2 of 2 FirstFirst
1
2
  1. #21
    Over 9000! Baar's Avatar
    Join Date
    Nov 2010
    Location
    Northern Michigan
    Posts
    9,794
    Quote Originally Posted by NightZero88 View Post
    Yeah, I've noticed the loading bar thing as well. Kinda makes you wonder how this happened after what..7 years? I don't see why they would change anything related to these functions but meh, not really a huge deal.
    I'm pretty sure it has more to do with the new streaming client. You are loading extra data you didn't have from before.

  2. #22
    Herald of the Titans FuxieDK's Avatar
    Join Date
    Apr 2012
    Location
    København
    Posts
    2,929
    Quote Originally Posted by slozon View Post
    I'm pretty sure it has more to do with the new streaming client. You are loading extra data you didn't have from before.
    What streaming client?

  3. #23
    Fluffy Kitten Dyra's Avatar
    Join Date
    Oct 2009
    Location
    Fording the Ox
    Posts
    1,316
    Good to hear it's not my BF going crazy. It hasn't happened to me yet, but he keeps getting dropped off at Rensai's Watchpost rather than the Shado-pan Garrison after getting a loading screen.

    A reader lives a thousand lives before he dies. The man who never reads lives only one.

  4. #24
    Over 9000! Baar's Avatar
    Join Date
    Nov 2010
    Location
    Northern Michigan
    Posts
    9,794
    Quote Originally Posted by FuxieDK View Post
    What streaming client?
    the one that will let you join the game after only download 10% of it?


    http://www.wowwiki.com/Streaming_client

  5. #25
    Quote Originally Posted by slozon View Post
    I'm pretty sure it has more to do with the new streaming client. You are loading extra data you didn't have from before.
    Possibly but I never play until everything is at 100%. Every time I join it says: Game is up to date. So I'm not sure if this is true.

  6. #26
    Pit Lord velde046's Avatar
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    2,456
    Had 2 guildies with a similar issue last night, it might be coincidence, but both were tabbed out during the flight. The other 8 members of the raid that stayed ingame had no problems. Might be coincidence, but may still be good to consider as an effector?

  7. #27
    Over 9000! Baar's Avatar
    Join Date
    Nov 2010
    Location
    Northern Michigan
    Posts
    9,794
    Quote Originally Posted by NightZero88 View Post
    Possibly but I never play until everything is at 100%. Every time I join it says: Game is up to date. So I'm not sure if this is true.

    I don't know. I'm only guessing this is why those extra loading bars come up. I have never seen before the streaming client.

  8. #28
    Herald of the Titans FuxieDK's Avatar
    Join Date
    Apr 2012
    Location
    København
    Posts
    2,929
    Quote Originally Posted by slozon View Post
    the one that will let you join the game after only download 10% of it?


    http://www.wowwiki.com/Streaming_client
    But that's not NEW.. It's been like that since Cata... Multiple load bars only occured since v5.1, and everything have been downloaded since day 1...
    Besides, stuff not downloaded, is simply not displayed, and the green circle is on the screen, and then *POOF* the graphics appear in front of you... Saw it happen with the Beta...

  9. #29
    i have same problem, but is not fixed by deleting WTF or Cache or removing all addons.... iv try all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •