1. #1

    Black Screen display & self restarts after shutdown when installing new ram UPDATED!

    Hello! As the title says i am having a problem when i install some new ram i just bought on my laptop. When i install the new ram and turn on the laptop the display comes on, however it is just a blank black screen. I have also noticed when i was trouble shooting the problem that the laptop restarts by itselfs with the new ram installed. I am not really sure why there is no display or why the laptop would even be restarting. Any help would be much appreciated!

    I am able to get into windows safemode with the new ram installed i am just not able to boot normally to get to the windows 7 login screen.

    OS: Windows 7 32bit
    Laptop: HP Probook 4320s http://h10010.www1.hp.com/wwpc/ca/en...545.html?dnr=1
    Old ram - (Orginal ram that came with the laptop) Elpida 2GB 2Rx8 PC3-10600s-9-10-F1 (Working on finding link!)
    New Ram - PNY 4GB DDR3 PC3-10666 http://www.bestbuy.com/site/PNY+-+4G...specifications

    I found this and preformed the following. http://bizsupport1.austin.hp.com/biz...ctID=c01997899

    1. Hard reset
    2. External monitor
    3. A memory test in the Diagnostics .
    4. Reinstalling the new ram to make sure it was in properly

    The memory tests and start up tests i did passed, however i still get the black screen display.

    If you need any additional information let me know i tried to include everything relevant !

    Thanks for your help![COLOR="red"]

    ---------- Post added 2012-12-18 at 04:23 PM ----------

    Updated with more information and links
    Last edited by Mitsy; 2012-12-18 at 04:31 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts